Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

No QOS on 876w router w/SDM ?

Hi folks

I'm trying to configure Qos via Security Device Manager (latest version)but SDM reports that QOS isn't available (same with IPS). I've tried the latest 12.4 AdvSecurity Image to no avail. Does anyone know if using the ADV IPservices or ADV Enetrpise feature set will make any difference? If I try the CLI then the class-map and policy-map commands are there, but it doesn't mean that they will necessarily work.

Am I seein a bug in SDM or is it a platform limitation? The 876W uses adsl-over-isdn

3 REPLIES

Re: No QOS on 876w router w/SDM ?

hi

As per the datasheet 876 does supports the following qos features..

· Priority and custom queuing

· Class-Based Weighted Random Early Detection (CBWRED)

· Network-Based Application Recognition (NBAR)

· Link Fragmentation and Interleaving (LFI)

· Resource Reservation Protocol (RSVP)

· RTP Header compression (Real Time Protocol)

· Differentiated Services (DiffServ)

· QoS Preclassify & Pre-fragmentation

· Class-Based Marking (CBM)

For the difference between the ios packages will suggest to check these links..

http://www.cisco.com/en/US/products/sw/iosswrel/ps5460/prod_bulletin0900aecd80281b17.html

http://www.cisco.com/en/US/products/sw/iosswrel/ps5460/prod_bulletin09186a00801af451.html

http://www.cisco.com/en/US/products/sw/iosswrel/ps5460/products_qanda_item09186a00801af2c6.shtml

regds

New Member

Re: No QOS on 876w router w/SDM ?

Hi

Thanks for you reply. I've since discovered that you cannot configure QOS or IPS via SDM with an advancedsecurity image on these router platforms because SDM needs NBAR support which isn't available in this image. You have to be running an advancedipservices or advancedenterprise image. The problem then is that you need a minimum of 28meg flash for the file. My 876W shipped with 24meg - nice work Cisco ;-(

New Member

Re: No QOS on 876w router w/SDM ?

I think you may find an advipservices image that will run in 24mb - I had the same problem with an 877, which also ships with 24 by default, but there was one version that works OK with 24 (not the latest, but hey, it worked)

110
Views
0
Helpful
3
Replies