Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

PPTP & Cisco 1841

i have a cisco 1841 Hsec / k9, i have configured 2 IPSec tunnels to other branch offices. i need to configure it to accpet pptp from remote user, i went as recommend by cisco but the virtual interface is down, any ideas please

5 REPLIES

Re: PPTP & Cisco 1841

Hi

Can you post out the config which you have done over there ?

regds

New Member

Re: PPTP & Cisco 1841

thanks for your reply, i went as this article on cisco web site

"Configuring the Cisco Router and VPN Clients Using PPTP and MPPE"

and when i asked my supplier he informed me that the PPTP is not supported by cisco 1841, so i removed the configuration, could please confirm his claims or point me to correct configuration

thanks

Re: PPTP & Cisco 1841

Hi

Though i haven't tried configuring PPTP in ISR series i did check the data sheet for more info and found that its not been mentioned anywhere in the report.

do refer this link for the info on supported features.

http://www.cisco.com/application/pdf/en/us/guest/products/ps5854/c1650/cdccont_0900aecd80169b0a.pdf

regds

New Member

Re: PPTP & Cisco 1841

thanks for the help, yes i went through it & couldn't fidn anything about PPTP or L2TP either. i wonder if there is a document about the unsupported stuff so i would be to save time & avoid it, especially i went through a simialr problem while configuring an IPSec tunnel when i used combination (DES & md5) that wasn't support by the c1841, but was accpeted when entered, which made go in circle until i decided to try another combination (3DES & md5) to find it worked right away.

New Member

Re: PPTP & Cisco 1841

well i am actually using the pptp vpn server on 1841.

vpdn enable

!

vpdn-group 1

! Default PPTP VPDN g

accept-dialin

protocol pptp

virtual-template 1

local name cisco_pns

interface Virtual-Template1

ip unnumbered FastEthernet0/0

no ip directed-broadcast

ip mroute-cache

no keepalive

ppp encrypt mppe 40

ppp authentication ms-chap

try this and let me know the result.

RAZA

954
Views
3
Helpful
5
Replies