Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

RDP access for certain global ip's

Hai I have an requirement like I have to allow certain global ip to Rdp one of my server in lan,

I have statically made at PAT for this purpose

ip nat source static tcp 192.168.1.xx 3389 112.xx.xx.xx 3389 extendable
here i hav only one static ip 112.xx.xx.xx 

this overload is already running in the router

ip nat inside source list 100 interface FastEthernet0/0 overload

access-list 100 permit ip 192.168.1.0 0.0.0.255 any

I need to enable RDP ie open 3389 for 192.168.1.xx from certain public ip only 

For this I have created an named access list RDP permited public ip as follows

access-list extended RDP 
permit tcp host global ip 1 host 112.64.158.202 eq 3389
permit tcp host global ip 2 host 112.64.158.202 eq 3389
permit tcp host global ip 3 host 112.64.158.202 eq 3389


and applied in wan interface 
interface FastEthernet0/0
 ip address 112.xx.xx.xx 255.255.255.252
 ip nat outside
 ip virtual-reassembly
 ip access-group RDP in
 duplex auto
 speed auto

when I apply this particular config Iam unable to access my wan or LAN ,Please can any one  help me in solving this issue
Everyone's tags (6)
956
Views
0
Helpful
0
Replies
CreatePlease to create content