Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SSL VPN 64bit Clients

I have an ASA5510 running 7.2(1)19 and ASDM 5.2(1). I have anyconnect-win-2.2.0133-k9.pkg installed, but 64bit clients cannot connect to it.

The 64bit clients log in and they float to a portal and the client is not downloaded. 32bit machines get the client downloaded.

Any thoughts?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Re: SSL VPN 64bit Clients

The any-connect client requires ASA 8.x and not 7.2.x. Please have a look at this link:

http://www.cisco.biz/en/US/docs/security/asa/compatibility/asa-vpn-compatibility.html

I would say go for 8.0.3 (or the latest in this train).

Regards

Farrukh

3 REPLIES

Re: SSL VPN 64bit Clients

I can think of ActiveX control, when you go to AnyConnect and Start Anyconnect are you geting any pop-ups on top of browser indicating ActiveX control? if so accept ActiveX in order to pool the install package from the firewall.

Rgds

-Jorge

Re: SSL VPN 64bit Clients

The any-connect client requires ASA 8.x and not 7.2.x. Please have a look at this link:

http://www.cisco.biz/en/US/docs/security/asa/compatibility/asa-vpn-compatibility.html

I would say go for 8.0.3 (or the latest in this train).

Regards

Farrukh

Re: SSL VPN 64bit Clients

Farrukh, nice catch.. , annyconnect for version 8.x.

Rgds

-Jorge

237
Views
5
Helpful
3
Replies