Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SSL VPN unable to browse network and Email on Exchange setup

Recently I had a Cisco engineer from Ingrammicro, the largest Cisco reseller here to configure my newly purchased ASA 5505. I am still using the default 2-user license until my new license is ready in 2 weeks. Running ASA Version 8.0(4) and a valid SSL certificate from Entrust, I am able to login with Tacas into Windows 2003 Domain, and able to browse network and Email on Exchange setup via AnyConnect. Everything looks good as I am an OU administrator.

When I setup for 2 other users laptop, they are able to login, clicking on Anyconnect will get a valid internal IP address and ping to any host is fine. However they are unable to use Outlook on Exchange setup and unable to browse the network. I tried my profile on their laptop and have no issue. Their setup is identical to mine, and they have local admin privilege. I switched them to POP3 and no problem. Only browsing network and Exchange client not connecting. I disabled Windows Firewall and enabled popup, still no good. Any advise where should I check? Thanks

1 REPLY
Silver

Re: SSL VPN unable to browse network and Email on Exchange setup

This issue is due to the presence of Cisco bug ID CSCse81209. With the Secure Sockets Layer (SSL) VPN Client (SVC), drive mapping is very slow until the 4.6.x VPN Client is installed. Users may also be unable to use the mail client (eg Outlook) in such cases. With only the Cisco VPN Client installed, drive mapping speed improves dramatically compared to the SVC. Without the Cisco VPN Client, the drive mapping returns to its original speed. The VPN Client does not need to connect, it only needs to be installed.

Note: This is not a bug in SVC. It is a behaviour of the operating system (OS).

In order to resolve this issue, complete these steps:

1. Start the Registry Editor.

2. Locate and then click this registry subkey:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa\Kerberos\Parameters

Note: If the Parameters key does not exist, create it now.

3. In the Edit menu, point to New, and then choose DWORD Value.

4. Type MaxPacketSize, and then press ENTER.

5. Double-click MaxPacketSize, type 1 in the Value data box, choose Decimal, and then click OK.

6. Quit the Registry Editor.

7. Restart your computer.

333
Views
0
Helpful
1
Replies
CreatePlease to create content