Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

T1 QoS Questions

Hello everyone, I have a few questions that I could use some help on :)..

I currently have a T1 link that has no QoS settings at all (L3). Through this link, we pass exchange traffic to offsite clients, all domain services, www traffic, and many other things.

I would like to know exactly how to configure this link so we can prioritize the exchange update traffic, and the web traffic (2nd, behind exchange).

Again, I know this isn't always recommended, but when users are transfering files back and forth between sites, the network at our offsite location runs terrible (I'm assuming that its because theres a large file being transferred, and packets aren't prioritized correctly)..

Any help is greatly appreciated.

Thanks.

3 REPLIES
Cisco Employee

Re: T1 QoS Questions

Hi,

The details and recommendations regarding QoS can be found in the "Enterprise QoS Solution Reference Network Design Guide Version 3.3"

http://www.cisco.com/application/pdf/en/us/guest/netsol/ns432/c649/ccmigration_09186a008049b062.pdf

This document should pretty much answer your questions and guide you to a solution.

Hope this helps!

Regards, Martin

New Member

Re: T1 QoS Questions

hi ; you need to put a qos for each application based on it portnumber or ipaddress then u need to create a class on which these ip are grouped and polciy will do the BW limiting for this particular class

refer cisco QOS configs

New Member

Re: T1 QoS Questions

Try this bellow or you can try using "auto qos voip trust" under the Serial Interface. Hope it helps.

config t

ip cef

class-map match-all EXCHANGE

match source-address mac (ENTER MAC ADDRESS of EXCHANGE SRV, repeat if you have more exchange servers)

class-map match-all WWW

match protocol http

policy-map INPOLICY

class EXCHANGE

set dscp ef

class WWW

set dscp af31

policy-map OUTPOLICY

class EXCHANGE

priority percent 60

class WWW

bandwidth percent 30

class class-default

fair-queue

interface FastEthernet0/0

ip address x.x.x.x x.x.x.x

service-policy input INPOLICY

interface Serial0/0

bandwidth 1544

ip address x.x.x.x x.x.x.x

service-policy output OUTPOLICY

keepalive 20

Stanley

312
Views
0
Helpful
3
Replies