Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Unable to retrieve data. Submit the saved changes. (Cisco Security Manager "Find Usage")

When I inCSM, click on "Policy Object Manager" and then choose in the list of any "Host" (or any other object), click on it, right click and choose "Find Usage", to see a list of ASA and rules where the object is used, I have when listing ASA and clicking on any of them with the left mouse button in the panel "Detail Panel" I displayed a strange inscription "Unable to retrieve data. Submit the saved changes", instead of a list of rules, where must be "activated" the object of interest. The strange thing that so displayed on almost all used ASA, but not all, some adequately displays a list of rules using the object. Solution server restart Cisco Security Manager, but for a while, after a certain period, without apparent reason, everything is repeated like before .. ((
Tell me which way to at least make digging, then every time I reboot the server in this scenario as it is not so? Maybe someone faced?

this screen show how it looks..

Everyone's tags (1)
5 REPLIES
New Member

Unable to retrieve data.

Unable to retrieve data. Submit the saved changes. (Cisco Security Manager "Find Usage")  - I am having the same issue for 4.6SP1 CSM while trying to find usage for the object.

New Member

There is a TAC case oped

There is a TAC case oped regarding this issue at the moment.

Symptom:
When using the find usage tool within Cisco Security Manager (CSM), the below error is returned.

"Unable to display any data. this may be due to the following reasons..."

Conditions:
CSM running 4.6sp1.

Workaround:
Recreate the CSM index using CSM Client > Tools > Cisco Security Manger - Administration > Customize Desktop > Recreate Index.

The above workaround seems to work in our case. Still waiting for the solution from TAC.

New Member

any new about this issue .We

any new about this issue .

We habe the same Problem with 4.8 SP1

New Member

Hi,

Hi,

Try this solution. From a TAC case we had.

Do the following :
   

Stop the Deamon Manager “net stop crmdmgtd”

    Move all contents of the folder CSC0px/MDC/search to a temp directory outside the CSC0pc folder

    Restart CSM services  “net start crmdmgtd” and monitor the behavior

/Tomas

New Member

hi

hi

This solution helps temporary  but the issue appears frequently .

310
Views
0
Helpful
5
Replies