Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Uninstall ACS 4.2 fail

I upgrade ACS from 4.1.4  to 4.2. I need to downgrade back to 4.1.4 without reinstalling W2003 server! But when I remove 4.2 I could not reinstall 4.1.4 because of "4.1.4 must be installed only on top of 4.1.1.x or 4.1.3.x". Using Clean.exe utility does not solve it. Cleaning registry does not solve it. I tried to watch "what was going behind" (find relevant lock file or register) using programs like FileMon anf RegMon, but without success. Thanks for any help in advance. RJ

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Uninstall ACS 4.2 fail

You must have ACS 4.1 installed before you install ACS 4.1.4. So install ACS 4.1 then upgrade to 4.1.4

3 REPLIES
Cisco Employee

Re: Uninstall ACS 4.2 fail

Hello,

     If you have the ACS 4.2 CD there is a support folder -> clean -> clean.exe.  If you run this utility it will completely remove ACS from your system.  If you do not have the ACS 4.2 CD please open a TAC case if you have a contract and we can provide the media for you.  The clean utiltity if version specific so you will need to 4.2 CD to remove the 4.2 install.

--Jesse

New Member

Re: Uninstall ACS 4.2 fail

You must have ACS 4.1 installed before you install ACS 4.1.4. So install ACS 4.1 then upgrade to 4.1.4

Cisco Employee

Re: Uninstall ACS 4.2 fail

Sorry yes this is correct, 4.1.1 must be installed before 4.1.4, teaches me to try to answer questions on a Friday afternoon....

--Jesse

1147
Views
5
Helpful
3
Replies