Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

upgrading DFM from 2.0 .0 to 2.0.5

lms 2.5 on windows, was able to upgrade DFM from 2.0 to 2.4, but when I try to upgrade to 2.5 it complains about MDF and to load psu 1.1 or later...can't find psu on cisco site

187
Views
0
Helpful
0
Replies
CreatePlease to create content