Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Vlans left out of the loop?

So say i have 4 vlans in a network, 3 of the four work perfectly, and the last one works as well except the last server on the vlan will not talk outside of the vlan. say its ip is 11.11.13.244 255.255.255.0 plain and simple, all the other servers work correctly, and i missing a sub net? bad ip address? i can talk more in depth if someone is willing to talk.

5 REPLIES

Re: Vlans left out of the loop?

Sounds from your description that only one host the 244 cannot talk to anything even from hosts within its own 11.11.13.0 subnet?

is the server on the right vlan for the 11.11.13.0/24 network? can 11.11.13.244 ping its default gateway?

New Member

Re: Vlans left out of the loop?

Yes its on the right vlan, checking the pinging stuff now, i assumed my boss had, my bad, im going to check now will edit with results.

Results

It can ping all other computers in its subnet

It can ping its gateway and the gateway of last resort

It cannot ping anything else

It is on the correct vlan and its ip is actually 11.11.13.254/24

comments?

Re: Vlans left out of the loop?

So let me understand this corerctly.

from 11.11.13.254/24 you can ping its DG as well as hosts from withing 11.11.13.0/24 subnet

does any other hosts from 11.11.13.0/24 subnet can reach all other adjacent subnets outside 11.11.13.0/24 ?

New Member

Re: Vlans left out of the loop?

Every other host in the subnet works perfectly, it is the only one thats have trouble, its the right port ive checked everything several times, either im missing something and need a shove in the right direction or it should work and im still missing something

Re: Vlans left out of the loop?

Jason,

What type of switch is the server connected? is it simply L2 switch or L3 switch.

It could be few things , could you ensure if any access list at the device where all other subnets are being routed from including the 11.11.13.0 is not blocking this particular IP from communicating to other subnets.

is the switchport where this server connect to a L2 switch port free on any other L2 configurations , to be coompletely sure is pure L2 switchport issue " switchport host " if IOS , set port host mod/port in CATOS under the port interface where server connects, this will remove any other modes that perhaps may have been configured before on the port.

If still no joy have you tried connecting server to a different port on the switch.

185
Views
0
Helpful
5
Replies