Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN 3005 and Microsoft IAS Issue (Radius Server)

Has anyone gotten Microsoft Radius Server (IAS) on NT to work with the

VPN 3005 Concentrator?

I am trying to configure the VPN 3005 to use our NT domain, which has the

Radius Server installed, to authentication users. In addition, to be able to

use the new feature called NT with Expiry. My VPN concentrator is at the latest

version to suppor this new feature, which allows a user, who's password has expired, to be able to change their password remotely while VPN'ing in.

Apprecate any help you can provide.

Thanks!

Paula

(reposting)

1 REPLY
New Member

Re: VPN 3005 and Microsoft IAS Issue (Radius Server)

Hi Paula,

VPN 3005 working fine with IAS in windows 2000 advanced server. I have made it working fine in our LAB.

But not for the NT password expired feature.

That feature only spported in ACS 3.0 above version at this moment.

Please check more details in following URL:

http://www.cisco.com/warp/customer/471/vpn3k-ntpwexp.html

Best Regards,

158
Views
0
Helpful
1
Replies