Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Vpn Cisco 836

I would like to have some help to configure a VPN for 2 cisco 836. The scenario is as follows:

SITE1 -> CISCO836 -> ISP {INTERNET} ISP -> CISCO836 -> SITE2;

The LAN SITE1 should be available on the LAN SITE2 and vice-versa.

I would like to thank you for your help. Thanks.

1 REPLY
Gold

Re: Vpn Cisco 836

providing each site has a public and static ip, you have a choice to configure lan-lan vpn or ezvpn. alternatively, if only one site has a public and static ip and the other has a public and dynamic, then the option is ezvpn. (static ip refers to the ip on the router outside interface that doesn't change each time when the router boots up)

the main difference between lan-lan vpn and ezvpn is that ezvpn can only be initiated from the site that has public and dynamic ip.

below is a sample for lan-lan vpn:

crypto isakmp policy 10

encr 3des

authentication pre-share

group 2

crypto ipsec transform-set myset esp-3des esp-md5-hmac

crypto map mymap 20 ipsec-isakmp

set peer

set transform-set myset

match address 121

interface Ethernet0

ip nat inside

interface Dialer0

ip nat outside

crypto map mymap

ip nat inside source route-map nonat interface Dialer0 overload

access-list 101 deny ip

access-list 101 permit ip any

access-list 121 permit ip

111
Views
0
Helpful
1
Replies
CreatePlease to create content