Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

VPN client connecting but cant see any traffic

dear all i have an ASA 5510

i have created vpn using ASDM and user from remote place is able to connect and he is getting one ip from the specified range pool. but there is no traffic flow please check the attached configuration and help.

i will rate all the posts.

Regds

Binoy

6 REPLIES
Community Member

Re: VPN client connecting but cant see any traffic

pls look into this

Cisco Employee

Re: VPN client connecting but cant see any traffic

I cant seem to download your config.

Can you please send me the output of the following from the ASA.

sh ip

sh run nat

sh run all tunnel-group

sh run all group-policy

Cisco Employee

Re: VPN client connecting but cant see any traffic

Hi - I did download the config of your ASA and looked through to find if there is any misconfigurations.

1. It is advisble to use a different network range for IP pool rather than using the same internal network range.

Your internal network was 192.168.1.x/24

Your IP pool was 192.168.1.224/255.255.255.224

Use a different pool of networks - 192.168.2.0/24

2. Make sure you create the NO nat ACL.

access-l Inside_nat0_outbound per ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0

Let me know if this helps

- Rate it, if it helps -

Community Member

Re: VPN client connecting but cant see any traffic

I have a very simalar problem. I am seeing decrypted/encrypted packet on the ASA but zero decrypted packets on the client.

Cisco Employee

Re: VPN client connecting but cant see any traffic

Make sure, there isnt any firewall that would block ESP traffic on the client side.

Thanks

Gilbert

Community Member

Re: VPN client connecting but cant see any traffic

The issue I had was that the ASA did not have IPSEC over Nat enabled. Check the global IKE parameters to enable this.

150
Views
0
Helpful
6
Replies
CreatePlease to create content