Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

VPN client issue

Hi all,

I recently upgraded my Concentrator to version 4.7. I can connect with the new client version, but not with the old client version 3.6. will 3.6 work with the upgraded version 4.7?

2 REPLIES
Hall of Fame Super Silver

Re: VPN client issue

It should.

Concentrator 4.7.2 release notes indicate there is not an associated VPN client release. 4.7 release notes indicate "To use the VPN Client, Release 3.0 or higher, you must upgrade the VPN Concentrator to Release 3.0 or higher. The VPN Client, Release 3.0 or higher, does not operate with the VPN Concentrator version 2.5 or earlier versions." (ref. http://www.cisco.com/univercd/cc/td/doc/product/vpn/vpn3000/4_7/47con3k.htm)

Hope this helps. Please rate helpful posts.

Community Member

Re: VPN client issue

Im using the basic config, and its still not working with the 3.6 client.

135
Views
0
Helpful
2
Replies
CreatePlease to create content