Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN client using CLI on windows 2003 server

Hello, first time poster here. Have an interesting issue I'm hoping to find help with.

I'm using the VPN client (I have version 4.8.01.0300) in CLI mode (called from a script) to connect to a remote site. Got the connection setup and all working fine except for one small detail. Hopefully I can explain this well...

I want this connection to run fully unattended as it will run numerous times per day, every day. The issue is the little pop-up message saying "VPN has disconnected".

When I first setup the connection, it was on windows XP and everything was golden. I could issue the command : vpnclient connect <name> user <userid> pwd <passwd> sd, <other stuff>, vpnclient disconnect and all worked as expected.

Then I installed same stuff on Windows 2003 server. Issuing same connect command gives error: "user authentication failed". Then I discovered that if I first launched the vpn client GUI then the CLI command, it would connect without error - but then the "disconnected" pop-up window came along.

So - can I either:

- Run vpn client in CLI mode without the GUI running.

- Suppress the pop-up.

Thanks in advance.

Scott

119
Views
0
Helpful
0
Replies