Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Wireless Cameras through Access Point

Hello,

We have an AP1200 access point, configured with two vlans, one is native vlan and the other is vlan 19 used for wireless cameras. The wireless cameras have no other access to the network but through this Access point, the AP1200 is connected to a 6509 switch with the following configuration on the port :

interface FastEthernet6/15

no ip address

switchport

switchport access vlan 13

switchport trunk encapsulation dot1q

switchport trunk native vlan 13

switchport trunk allowed vlan 1,13,19

switchport mode dot1q-tunnel

switchport voice vlan 19

no cdp enable

spanning-tree bpdufilter enable

!

interface Vlan13

ip address 10.2.2.1 255.255.254.0

ip rip send version 2

ip rip receive version 2

!

interface Vlan19

ip address 10.2.10.1 255.255.255.0

However I am unable to connect to the cameras, and I can not even ping them. I did a show route command and it is not showing the route to vlan 19.

Anybody can tell me what am I missing.

Thanks and best Regards

Wajma

2 REPLIES
New Member

Re: Wireless Cameras through Access Point

Just remove the switchport access vlan 13 from the Interface. And the voice vlan 19 as well.

You are already using the native vlan.

switchport trunk encapsulation dot1q

switchport trunk native vlan 13

switchport trunk allowed vlan 1,13,19

switchport mode trunk

New Member

Re: Wireless Cameras through Access Point

Thank you for the response, I made all the changes, however I am still unable to ping those cameras, they are showing as associated with the Access Point but I can not ping the niether from the AP nor from the network.

any thoughts.

Thank you.

287
Views
0
Helpful
2
Replies
CreatePlease login to create content