Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Working with java plug-in 1.3.1 for cisco works 2000 but have problem with

Hi all,

I am Working with java plug-in 1.3.1 for cisco works 2000 but have problem with opening CajunView from the same station for machines with OS level 2.10 which is working only with java 1.3.1.02 . ( cisco works suffer problem with this version)

Do you familiar with a solution of working with cisco works 2000 and CajunView with one java plug-in that supporting both application.

Thanks in advance

David

1 REPLY
Blue

Re: Working with java plug-in 1.3.1 for cisco works 2000 but hav

CW2000 only supports Java plug-in 1.3.1 and will not work with other version including 1.3.1_02 etc. If you have multiple applications that requires different plug-in versions, you need to access it from a different client to avoid running into problems. This may not sound like a good solution, but can be used as a workaround.

406
Views
0
Helpful
1
Replies
CreatePlease login to create content