cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
New Member

Rota estática no roteador CISCO 2911

Prezados,

Eu tenho um roteador cisco 2911 que tem 03 conexões, LAN WAN1 e WAN2.

LAN - 192.168.1.0

WAN1 (ISP1) 189.221.X.X

WAN2 (ISP2) 177.69.X.X

As rotas default estão configuradas da seguinte forma:

ip route 0.0.0.0 0.0.0.0 189.221.X.X  1

ip route 0.0.0.0 0.0.0.0 177.69.X.X 2 (neste link tem configurado uma vpn site-to-site)

---------------------------------------------

ACL

access-list 152 deny   ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255

access-list 152 permit ip 192.168.1.0 0.0.0.255 any

-----------------------------------------------------------------------------

NAT

route-map SDM_RMAP_3permit 1

match ip address 152

ip nat inside source route-map SDM_RMAP_3 interface GigabitEthernet0/2 overload

Gostaria de saber como faço para acessar um determinado Site ou IP e eu consiga sair pelo link ISP2 177.69.X.X 

Exemplo:

ip route 8.8.8.8 255.255.255.255 177.69.X.X

Só funciona se eu abrir o prompt de comando e executar um tracert 8.8.8.8. Mas via HTTP não está funcionando. Na realidade eu nem sei se está saindo de forma correta.

Alguém pode me ajudar?

Abraço

8 RESPOSTAS

Rota estática no roteador CISCO 2911

Olá Pablo,

além de adicionar a rota para o IP específico, vc precisa fazer o NAT para este outro link.

Por exemplo:

ip nat inside source route-map SDM_RMAP_3 interface GigabitEthernet0/X overload (interface onde está o link).

New Member

Re: Rota estática no roteador CISCO 2911

Bom dia, Andre.

Access-list

access-list 152 deny   ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255

access-list 152 permit ip 192.168.1.0 0.0.0.255 any

access-list 153 deny   ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255

access-list 153 permit ip 192.168.1.0 0.0.0.255 any

--------------------------------------------------------------------------------

Route-map

route-map SDM_RMAP_3 permit 1

match ip address 152

route-map SDM_RMAP_4 permit 1

match ip address 153

--------------------------------------------------------------------------------

ip nat inside source route-map SDM_RMAP_3 interface GigabitEthernet0/2 overload

ip nat inside source route-map SDM_RMAP_4 interface GigabitEthernet0/1 overload

Rotas

Gateway of last resort is 189.122.X.X to network 0.0.0.0

ip route 0.0.0.0 0.0.0.0 189.122.X.X   (ISP 1)

ip route 0.0.0.0 0.0.0.0 177.69.X.X  2  (ISP 2 )

ip route 192.168.2.0 255.255.255.0 177.69.X.X

ip route 201.94.149.211 255.255.255.255 177.69.X.X  (site meuip.com.br) Verifica IP

ip route 8.8.8.8 255.255.255.255 dhcp

Quando eu faço o tracert 201.94.149.211 ele mostra saindo pelo ISP2 (177.69.X.X). Quando eu acesso o site ele reconhece o ISP1. Será que preciso fazer mais algo?  tem algo de errado ?

Re: Rota estática no roteador CISCO 2911

Aparentemente está ok.

E o resto da config? Nâo tem algum outro PBR aplicado ou outra configuração que possa estar selecionando o tráfego http?

New Member

Re: Rota estática no roteador CISCO 2911

Acredito que não.

Mas o que poderia priorizar o trafego Http para o ISP1 ? Alguma configuração na interface? Firewall?

Re: Rota estática no roteador CISCO 2911

Um PBR poderia.

Muito estranho o tracert ir e o http não...

New Member

Re: Rota estática no roteador CISCO 2911

Pablo, pelo que entendi voce quer que o tráfego HTTP sai por um link e o restante do tráfego sai pelo outro link. Voce pode usar esse exemplo de configuração:

https://supportforums.cisco.com/docs/DOC-8313

New Member

Re: Rota estática no roteador CISCO 2911

Boa tarde, Moises.

O que vc citou é o Failover utilizando o IP SLA. Correto?

O que eu preciso é algo simples mas que não funciona.   Tenho dois links de internet, ISP1 é o principal e o ISP2 é o backup. Eu uso o ISP2 para VPN tambem. Enfim, eu quero chegar em um destino utilizando o ISP2 continuando com o ISP1 como principal.

Re: Rota estática no roteador CISCO 2911

Pablo se possivel mostra a config do seu roteador... aparentemente voce tem o NAT outside configurado apenas para a porta conectada ao ISP1.

Cheers
Bruno Rangel

Please remember to rate helpful  responses using the stars bellow and identify helpful or correct answers .

Cheers Bruno Rangel Please remember to rate helpful responses using the stars bellow and identify helpful or correct answers .
734
Apresentações
5
Útil
8
Respostas
CriarFaça o para criar o conteúdo