cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
Community Member

Boot desde archivo de configuracion.

Hola a todos, podrían ayudarme con lo siguiente:

Estoy configurando un ASA 5510, cuando se hace el reinicio del equipo por alguna razón este no hace el boot desde el archivo de configuración si no que queda en blanco por dafault, en este caso tengo que realizas el copy startu... running-conf para copiar la configuración en memoria de forma manual, aun cuando están aplicado los comando para que el ASA llame el archivo de configuración de forma automática a continuación de sh run.

FW-VectorG# sh running-config
: Saved
:
ASA Version 7.0(7)
!
hostname FW-VectorG
domain-name default.domain.invalid
enable password 7Cx6VwRvp182fjMM encrypted
names
dns-guard
!
interface Ethernet0/0
nameif outside
security-level 0
ip address 192.168.1.10 255.255.255.0
!
interface Ethernet0/1
no nameif
no security-level
no ip address
!
interface Ethernet0/1.34
vlan 34
nameif inside
security-level 100
ip address 192.168.34.1 255.255.255.0
!
interface Ethernet0/1.80
vlan 80
nameif inside_voz
security-level 0
ip address 192.168.80.253 255.255.255.0
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
shutdown
no nameif
no security-level
no ip address
!
passwd roQLAAreKKtYWNLx encrypted

##################### A continuación la linea que indica que debe boot desde el archivo de configuración.###############


boot config disk0:/config.cfg


ftp mode passive
object-group network obj_any
network-object 0.0.0.0 0.0.0.0
pager lines 24
mtu inside 1500
mtu inside_voz 1500
mtu outside 1500
no failover
asdm image disk0:/asdm-507.bin
no asdm history enable
arp timeout 14400
route outside 0.0.0.0 0.0.0.0 192.168.1.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
username globalv password /J7mnXQXPqK.1UJf encrypted privilege 15
http server enable
http 192.168.34.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet 192.168.34.0 255.255.255.0 inside
telnet 192.168.80.0 255.255.255.0 inside_voz
telnet timeout 1
ssh timeout 5
console timeout 0
dhcpd address 192.168.34.21-192.168.34.254 inside
dhcpd lease 3600
dhcpd ping_timeout 50
dhcpd enable inside
Cryptochecksum:7eb14a230087f9af60e426ffa437a408
: end

1 RESPUESTA
Community Member

Hola

Hola

Parece que el registro esta configurado con el valor 0×41 lo cual hace que el ASA se salte el archivo de configuración.

puedes ver que registro tienes con el show ver

Utiliza el siguiente comando para que el ASA utilice la configuración cuando se reinicia.

asa(config)#config-register 0×01

Saludos

173
Visitas
0
ÚTIL
1
Respuestas
CrearPor favor para crear contenido