cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Configuración Cisco ASA desde cero no me da Internet a la red

Buenas amigos, soy nuevo en este foro quiero ver si me ayudan con una configuración de un cisco ASA 5540.

Esta es mi configuración...

ASA Version 8.0(4)
!
terminal width 100
hostname ciscoasa
enable password XejxZFfyt2wxqfff encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface GigabitEthernet0/0
 nameif OUTSIDE
 security-level 0
 ip address 200.75.XXX.XXX 255.255.255.252
!
interface GigabitEthernet0/1
 nameif INSIDE
 security-level 100
 ip address 192.168.2.2 255.255.255.0
!
interface GigabitEthernet0/2
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet0/3
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Management0/0
 nameif management
 security-level 100
 ip address 192.168.1.1 255.255.255.0
 management-only
!
ftp mode passive
object-group service DM_INLINE_TCP_1 tcp
 port-object eq ftp
 port-object eq www
 port-object eq pop3
 port-object eq smtp
object-group service DM_INLINE_TCP_2 tcp
 port-object eq ftp
 port-object eq www
 port-object eq pop3
 port-object eq smtp
object-group network migra_david
 network-object host 192.168.2.68
access-list OUTSIDE_mpc extended permit tcp any any object-group DM_INLINE_TCP_1

access-list global_mpc extended permit tcp any any object-group DM_INLINE_TCP_2
access-list inside_access_in extended permit ip object-group migra_david any
pager lines 24
logging asdm informational
mtu OUTSIDE 2500
mtu INSIDE 2500
mtu management 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (OUTSIDE) 1 interface
nat (INSIDE) 1 192.168.2.0 255.255.255.0
access-group inside_access_in in interface OUTSIDE
route OUTSIDE 0.0.0.0 0.0.0.0 200.75.XXX.XXX 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 management
http 0.0.0.0 0.0.0.0 OUTSIDE
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto ca server
 shutdown
 cdp-url http://ASA-SNM.com.ch/+CSCOCA+/asa_ca.crl
 issuer-name CN=ASA-SNM-snm.com.ch
 smtp from-address admin@ASA-SNM.com.ch
telnet 192.168.2.0 255.255.255.0 INSIDE
telnet timeout 5
ssh timeout 5
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
!
class-map OUTSIDE-class
 match access-list OUTSIDE_mpc
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:4f9e1d778d52c3434ee7a75ea0ce160b
: end
ciscoasa(config)#

El punto es que le doy ping al gatewey hasta lo puedo ver por adsm fuera de mi red, pero no le da salida a mi red interna Internet. 

2 RESPUESTAS
New Member

Ya resolví el problema, la

Ya resolví el problema, la configuración esta bien lo que me faltaba el el gatewey de mi red.

Ahora desde mi red tengo internet, pero necesito tener acceso a una red wan para acensar a un sistema desde el firewall le doy ping a esa red pero desde las pc de mi red no.

Cisco Employee

Hola, Podes correr este

Hola,

 

Podes correr este comando:

 

fixup protocol icmp.

 

Saludos
 

Luis Silva "If you need PDI (Planning, Design, Implement) assistance feel free to reach us" http://www.cisco.com/web/partners/tools/pdihd.html
242
Visitas
0
ÚTIL
2
Respuestas