cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión

Problema para alcanzar una subred a través de Cisco VPN client

Buenos días,

Tengo configurado una VPN de acceso remoto para acceder a una subred de mi empresa especifica, a la cual, me conecto a través de Cisco VPN client. El problema está en que si en esa subred hay 2 IPs por simplificar el escenario (10.10.10.2 y 10.10.10.3), cuando me conecto a dicha subred algunas veces llego a una IP y a la otra no y cuando me conecto de nuevo a través del client me ocurre lo contrario, llego a la IP que antes no llegaba y a la que si, ahora no. Algunas veces llego a todas las IPs del rango. Esto ocurre de forma aleatoria sin ningún patrón. La subred destino esta dentro de una VRF.

Muchas gracias.

Un saludo.

3 RESPUESTAS

Problema para alcanzar una subred a través de Cisco VPN client

Buenas Francisco,

El VPN termina en el router donde estas corriendo VRF?

Puedes mostrarnos la configuración relacionada?

Looking for some Networking Assistance? 
Contact me directly at jcarvaja@laguiadelnetworking.com

I will fix your problem ASAP.

Cheers,

Julio Carvajal Segura
http://laguiadelnetworking.com

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC

Problema para alcanzar una subred a través de Cisco VPN client

Buenas tardes jcarvaja,

Si, en el router donde termina la VPN es donde esta configurada la VRF. Pego la configuración:

aaa new-model

aaa group server radius Radius-PMS

server-private X.X.X.X auth-port 1812 acct-port 1813 key 70055415550

server-private X.X.X.X auth-port 1812 acct-port 1813 key 7  06575D7218

ip radius source-interface Loopback0

aaa authentication login default local

aaa authentication login vpn1 local


username xxxx privilege 15 secret 5 xxxxxxxxxxxxxxxx

crypto isakmp client configuration group VPN_VOIP

key xxxxxx

pool VPN_VOIP

acl VPN_VOIP


crypto isakmp profile VPN_VOIP

   vrf VPN_xxxxxxx_01

   match identity group VPN_VOIP

   client authentication list vpn1

   isakmp authorization list vpn1

   client configuration address initiate

   client configuration address respond

crypto ipsec transform-set strong-encryption esp-3des esp-sha-hmac

crypto dynamic-map VPN_VOIP 2

set security-association idle-time 86400

set transform-set strong-encryption

set isakmp-profile VPN_VOIP

reverse-route

crypto map Ipsec-Static-msspain 60 ipsec-isakmp dynamic VPN_VOIP

interface GigabitEthernet0/0.533

encapsulation dot1Q xxx

ip address X.X.X.X 255.255.255.0

no ip proxy-arp

ip accounting output-packets

ip virtual-reassembly max-reassemblies 1024

crypto map Ipsec-Static-msspain

ip local pool VPN_VOIP X.X.X.X X.X.X.X group VPN_VOIP

ip access-list extended VPN_VOIP

permit ip X.X.X.X 0.0.255.255 any

Muchas gracias por contestar.

Un saludo.



Cisco Employee

Problema para alcanzar una subred a través de Cisco VPN client

Parece un problema del direccionamiento asignado a la pool de VPNs.  Se tiene configurado un rango diferente a la subred donde se encuentran las IP destino (10.x.x.x)?

178
Visitas
0
ÚTIL
3
Respuestas
CrearPor favor para crear contenido