Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

6509 Power Supply Output Failure

I have a 6509 chassis w/1 Sup720 and dual 3000W power supplies. When I power it on it runs for about 3-5 minutes and the power supplies shutdown. The red "Output Failure" light comes on. They are connected to 110V/20Amp circuits. These are the same circuits that were used with a previous set of power supplies (lower wattage). I removed everything from the chassis except for the fan tray and the sup module to reduce the power demand. Same result. Thoughts?

3 REPLIES

Re: 6509 Power Supply Output Failure

Hi

Have u tried running the box with single power supply instead of both supplies ??

Also are u getting the LED status on both the power supply unit ??

You can also use show environment power,show environment,show power commands to check out the power supply status.

for more info on power supply management with 6500 do check this link out..

http://cisco.com/en/US/products/hw/switches/ps700/products_tech_note09186a008015bfa8.shtml

regds

Silver

Re: 6509 Power Supply Output Failure

What version Fan Tray do you have?

If a 6509 has a Sup720 installed with the old Fan Tray1 it will shut down after 5 minutes as a precaution to prevent overheating.

To run Sup720 you need a High Speed Fan Tray.

Part Number: WS-C6K-9SLOT-FAN2

for 6509-E: WS-C6509-E-FAN

New Member

Re: 6509 Power Supply Output Failure

I'm pretty sure its the fan tray, once I faced the same problem of running the Sup720 in a plain Cisco 6509 during testing, power wise is sufficient but it shutdown in 5-10 minutes times, after an upgraded fantray it powered up and never shut down till the testing done

496
Views
4
Helpful
3
Replies