Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ACE ping problem

hello

i have ace running in the router mode

i have server and client different vlan

(server vlan 20, client vlan 192)

1. client vlan(20) -> vip(20.1.1.102) service ok

2. client vlan(20) -> vip(20.1.1.102) ping fail?

why happen ping fail ?

Hope this helps

[Configuration]

access-list ALL line 10 extended permit ip any any

access-list ALL line 11 extended permit icmp any any

probe tcp tcp_21

port 21

interval 2

faildetect 2

passdetect interval 5

passdetect count 2

serverfarm host slb

probe tcp_21

rserver test_01

inservice

rserver test_02

inservice

class-map type management match-any REMOTE_ACCESS

2 match protocol telnet any

3 match protocol ssh any

4 match protocol icmp any

class-map match-all slb

2 match virtual-address 20.1.1.102 any

policy-map type management first-match REMOTE_MGMT

class REMOTE_ACCESS

permit

policy-map type loadbalance first-match slb

class class-default

serverfarm slb

policy-map multi-match test

class slb

loadbalance vip inservice

loadbalance policy slb

loadbalance vip icmp-reply active

interface vlan 20

ip address 20.1.1.2 255.255.255.0

alias 20.1.1.1 255.255.255.0

peer ip address 20.1.1.3 255.255.255.0

access-group input ALL

access-group output ALL

service-policy input REMOTE_MGMT

service-policy input test

no shutdown

interface vlan 192

ip address 192.168.1.102 255.255.255.0

alias 192.168.1.1 255.255.255.0

peer ip address 192.168.1.103 255.255.255.0

access-group input ALL

access-group output ALL

service-policy input test

no shutdown

145
Views
0
Helpful
0
Replies
CreatePlease to create content