Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

channel connection from 7204vxr to VM

Hi!

I'm trying to get a subchannel link going between an IBM Z-series box running VM and my 7204VXR router with a CPA card in it. I have the same setup working on our production box, but the new one won't work. I'm close, but no matter what we do, we cannot vary the path online in VM, and the subchannel display shows as offline. Pertinant info and displays are attached. Not sure what I'm missing. No matter what we try, the subchannel remains offline. I have this working to our production VM system on the same 7204 (different interface). Any ideas??

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: channel connection from 7204vxr to VM

The second "1" in the path 0110 says that we are

hearing from LPAR #1. Try configuring:

csna 0110 00

Jim

7 REPLIES
Silver

Re: channel connection from 7204vxr to VM

In which interface of 7204, you have connected or created this subchannel link? get the output of show interface intf type no at your router console. And also, while debugging, wht is the error message you receive?

New Member

Re: channel connection from 7204vxr to VM

Thanks for the reply... The interface is 4/0. Interface 1/0 is currently working on our production box. I haven't gotten any error messages from the debugging I've tried; I'm either not turning on the correct debugging, or as far as the 7204 is concerned there is no error. Sh interface output:

wpg7204bk#sh int ch 4/0

Channel4/0 is up, line protocol is up

Hardware is Escon Channel

Internet address is 10.10.10.1/24

MTU 4472 bytes, BW 98304 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation CHANNEL, loopback not set

ECA adapter card

Data transfer rate 12 Mbytes, number of subchannels 4

Last input 1w0d, output 1w0d, output hang never

Last clearing of "show interface" counters 1w0d

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

69 packets input, 3827 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

75 packets output, 4604 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 output buffer failures, 0 output buffers swapped out

Cisco Employee

Re: channel connection from 7204vxr to VM

Are you running LPARs? Is this CHPID dedicated?

Please do:

if-con 4 c

show-elps 0

if-quit

and let me know what it says.

Jim

New Member

Re: channel connection from 7204vxr to VM

Thanks for the reply Jim...

I learned a couple new commands today :)

Output as follows:

Path 0100, Result Path established, Count 19

Path 0110, Result Not established, not configured, Count 333

We have a single LPAR, and the CHPID is dedicated to that LPAR.

Cisco Employee

Re: channel connection from 7204vxr to VM

The second "1" in the path 0110 says that we are

hearing from LPAR #1. Try configuring:

csna 0110 00

Jim

New Member

Re: channel connection from 7204vxr to VM

Thank-you!!! That did it...

Cisco Employee

Re: channel connection from 7204vxr to VM

Great!

Be careful with those commands.

Jim

284
Views
0
Helpful
7
Replies