Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

config. recommended for MDS9216 and WAAS 7341

Hello,

i am testing for a customer datacenter replication with 2 MDS 9216i with Hitachi storage in each site. A WAN emulated with WAN BRIDGE with 155MB and delay 220ms. I have WAAS in each site.

Can you tell me the best recommendation to achieve the best performance ?? i am using WAAS in replication-acceleration mode.

Thanks and regards.

Leo.

3 REPLIES
Cisco Employee

Re: config. recommended for MDS9216 and WAAS 7341

Try to run in inline mode if possible. At 220 ms, I don't think RA mode is going to be better than AA mode. So, remember to not do compression in the MDS and run the WAAS in application mode.

New Member

Re: config. recommended for MDS9216 and WAAS 7341

Thanks so much for your response.

yes, i am using 2 7341 with inline card from demo depot.un fortunally one 7341 has hardware problem then we are replace it by a 7326. we change to application acceleration with software version 4.1.3.b

i think the waas is working goog but my customer need more performance. we are using WAN-BRIDGE to emulate 155 mbps with 220 ms delay and we found that his performance goes down each day needing reboot.

Do you know any other application to emulate the wan ?

thanks so much again.

Leo.

Cisco Employee

Re: config. recommended for MDS9216 and WAAS 7341

Yes, off of the waas utilities page is a download for NISTnet that installs as a linux box on a server. I've had pretty good luck with that if you are running generic ethernet interfaces. Sometimes the OS doesn't understand the newer interfaces so I put in old NICs.

285
Views
0
Helpful
3
Replies