Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

fex: Cardinfo: Invalid card id to get

Hi,

I'm trying to deploy a new FEX model 2232TM-E on a 5548UP running version 5.1(3)N2(1c)

According to the release notes, this fex should be supported on the N5K software version

Yet I get this debug:

2013 Nov 14 11:12:02.139019 fex: Cardinfo: Invalid card id to get (212)

2013 Nov 14 11:12:02.139045 fex: Reg resp: Failed to get card info for swcardid 212

Any help is greatly appreciated.

Thanks.

/JZ

  • Server Networking
4 REPLIES

fex: Cardinfo: Invalid card id to get

Hi JZ,

This FEX model is not supported in NX-OS 5.1. The support was added for the Nexus 5500 from NX-OS 5.2(1)N1(1a) as per note 3 in the Cisco Nexus 5000 Series and Cisco Nexus 2000 Series Release Notes.

Regards

New Member

fex: Cardinfo: Invalid card id to get

From the link you sent:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCuc51083

Looks like the model IS supported although it doesn't work.

fex: Cardinfo: Invalid card id to get

Hi,

The 2232TM-E FEX is supported from 5.2, but not 5.1 as you were originally using.

Good spot on the bug, though to be clear the bug reports an issue with ISSU from 5.1(3)n2(1a) to 5.2(1)n1(1b)

After ISSU upgrade from 5.1(3)N2(1a) to 5.2(1)N1(1b), interfaces on the N2K-C2232TM-10GE which were down before the upgrade do not come until the FEX is reloaded.

So the 2232TM-E FEX is supported and works, but don't expect an ISSU to the above release to get you there. There are two workarounds given which are to reload the FEX or ISSU to 5.2(1)N1(3). Presumably ISSU to releases after 5.2(1)N1(3) would not have the issue either.

As 5.2(1)N1(1b) is nearly 15-months old, and we have much later releases of NX-OS 5.2 now available, I guess people hitting that bug will become less and less.

Regards

New Member

fex: Cardinfo: Invalid card id to get

Hi,

Thanks for the reply. I guess I'll have to wait till I can get the time for the upgrade.

Thank you.

/JZ

862
Views
0
Helpful
4
Replies
This widget could not be displayed.