Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Firmware crash in Cisco Fbric Interconnect. How to fix it..?

 

Hi,

I have a Cisco 6248UP Fabric Interconnect which I am suppose to keep a Primary in Cluster. So, I did the configuration according to it, Secondary is not yet attached. I am able to browse the this FI but not able to take access/login it.

When I tried to search the cause from CLI, I found the Firmware is crashed.

Current Firmware :

bootflash:/installables/switch/ucs-6100-k9-system.5.0.3.N2.2.11e.bin

The error I found

I want to upgrade the firmware to 2.21d

How can I do it through CLI/Console.

 

Regards,

Ninad Thakare

Everyone's tags (1)
1 REPLY

Hello, the upgrade through

Hello,

 

the upgrade through CLI is too complicated compared with the same process done through the GUI.  If you have access through CLI, can you tell me what is the version of firmware running on the FI?

 

Also, what is the specific error you receive when you try to connect through the GUI? Could provide an screenshot of it?

 

Rate ALL helpful answers

-Kenny

38
Views
0
Helpful
1
Replies