Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LAPC on 6509 fails

Hi, I keep running into a problem with my 6509 when I try to setup a 4x LACP connection between my server and my switch on copper ports. I can get this to work with my fiber ports.

The problem that I see is that the 6509 adds

switchport trunk encapsulation dot1q

after I connect the server to the 6509.

Here is my port-channel before I connect the server

interface Port-channel3

no ip address

switchport

switchport access vlan 261

switchport mode access

end

Here is my port-channel after I connect the server

interface Port-channel3

no ip address

switchport

switchport access vlan 261

switchport trunk encapsulation dot1q

switchport mode access

end

Here is a sample of 1/4 of the gig ports that uses this port-channel

interface GigabitEthernet4/40

no ip address

switchport

switchport access vlan 261

switchport mode access

channel-group 3 mode active

end

Does anyone know why my 6509 keeps on adding " switchport trunk encapsulation dot1q" into the port-channel's config after I connect the server to the 6509? and how I can fix this?

I do not have this problem on the same 6509 with my fiber gig ports.

I have also read and tried the example from this website: http://supportwiki.cisco.com/ViewWiki/index.php/EtherChannel_Between_a_Cisco_Catalyst_Switch_That_Runs_Cisco_IOS_and_a_Workstation_or_Server_Configuration_Example

and it has not helped in trying to solve this problem

Thanks in advance

Joe

6 REPLIES
Bronze

Re: LAPC on 6509 fails

Hi Joe.

Is the problem that it does not work or is it that you see the 'switchport trunk encapsulation dot1q' in your config?

I beleive that the switch just adds the line about the encapsulation by default to show what encapsulation would be used if the port at some time should be reconfigured from access port to trunk port.

HTH.

New Member

Re: LAPC on 6509 fails

HTH, Thanks for asking, The problem is that on the copper ports I can only get about 1gig worth of bandwidth accross 4x ports. With the fiber ports (without the trunk encapsulation) I get about 4gigs worth of bandwidth. The only difference between the two configs is the addation of the "switchport trunk encapsulation dot1q" on the copper port port-channel's config.

Hall of Fame Super Blue

Re: LAPC on 6509 fails

Joe

Which copper module are you using. Be aware that some modules will only give you 1Gbps throughput with etherchannel. See the "Restrictions" section under the 6500 section in this document -

http://www.cisco.com/en/US/tech/tk389/tk213/technologies_tech_note09186a0080094714.shtml#cat6k

Jon

New Member

Re: LAPC on 6509 fails

Thanks for your response Jon, The two modules I am working with are WS-X6148-GE-45AF and WS-X6148-GE-TX.

I am looking at the link you provoided to understand what you are talking about.

New Member

Re: LAPC on 6509 fails

Jon

You were exactly right with the restrictions. It looks like I was running into an oversubscription problem with my port/blade setup.

Once I spaced out my ports to 4/1, 4/9, 4/17, 4/25

I was able to get my bandwidth up to about 74% of 4gig.

Again thank you very much for your help and support in helping me trouble shoot this problem.

--Joe

Hall of Fame Super Blue

Re: LAPC on 6509 fails

Joe

No problem, glad you got a solution.

Jon

328
Views
0
Helpful
6
Replies
CreatePlease to create content