Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

New CIP

just moved off of VTAM

I have a 7206 with CIP and run 12.2/27.13

5 t1s feeding this from 5 locations.

Can this be a CIP issue? I had no issues until moved to the CIP (CIP is configured as 3745)

The weird thing is I have 5 t1s and each site can use the other site as an entry point for network redundancy and The first 5 packets retransmitted -- timing out?? 5 frames near beginning trace--- remote system...

once proccess normally... packet retransmitting and then it works. This is causing a very high recycle rate.

I use local ack with rsb/rsrb and proccess switching on the routers. Here is a copy of my trace on the VTAM.

13:07:28 E DFS970I 13:07:28 SESSION FAILURE ,NODE U6420252,USER

U6420252,******,RC=00,FDB2=00,UNBIND=08,SENSE=00000000,REASON=00 IMS

13:07:28 - CNM493I #MSGIST : 00930076 : IST259I TRQ6426B

13:07:28 Q IST259I INOP RECEIVED FOR TRQ6426B CODE = 01

13:07:28 Q IST1416I ID = TRQ6426B FAILED - RECOVERY IN PROGRESS

13:07:28 ' IST1411I INOP GENERATED FOR L5784712

13:07:28 ' IST1412I CLOSE_STATION_INDICATION RECEIVED - RETURN CODE 7657

13:07:28 ' IST314I END

13:07:28 - CNM493I #MSGIST : 00930076 : IST259I TRQ6425E

13:07:28 E DFS970I 13:07:28 SESSION FAILURE ,NODE A6420252,USER

A6420252,******,RC=00,FDB2=00,UNBIND=08,SENSE=00000000,REASON=00 IMS

13:07:28 Q IST259I INOP RECEIVED FOR TRQ6425E CODE = 01

13:07:28 ' IST1411I INOP GENERATED FOR L5784773

13:07:28 ' IST1412I CLOSE_STATION_INDICATION RECEIVED - RETURN CODE 7657

13:07:28 ' IST314I END

13:07:28 Q IST1416I ID = TRQ6425E FAILED - RECOVERY IN PROGRESS

13:07:28 E DFS970I 13:07:28 SESSION FAILURE ,NODE U6420249,USER

13:07:28 Q IST1416I ID = TRQ6425E FAILED - RECOVERY IN PROGRESS

13:07:28 E DFS970I 13:07:28 SESSION FAILURE ,NODE U6420249,USER

U6420249,******,RC=00,FDB2=00,UNBIND=08,SENSE=00000000,REASON=00 IMS

13:07:28 - CNM493I #MSGIST : 00930076 : IST259I TRP64301

13:07:28 Q IST259I INOP RECEIVED FOR TRP64301 CODE = 01

13:07:28 E DFS970I 13:07:28 SESSION FAILURE ,NODE A6420249,USER

A6420249,******,RC=00,FDB2=00,UNBIND=08,SENSE=00000000,REASON=00 IMS

13:07:28 Q IST1416I ID = TRP64301 FAILED - RECOVERY IN PROGRESS

13:07:28 E DFS970I 13:07:28 SESSION FAILURE ,NODE A6430152,USER

A6430152,******,RC=00,FDB2=00,UNBIND=08,SENSE=00000000,REASON=00 IMS

13:07:28 E DFS970I 13:07:28 SESSION FAILURE ,NODE A6430166,USER

A6430166,******,RC=00,FDB2=00,UNBIND=08,SENSE=00000000,REASON=00 IMS

13:07:28 E DFS970I 13:07:28 SESSION FAILURE ,NODE A6430181,USER

A6430181,******,RC=00,FDB2=00,UNBIND=08,SENSE=00000000,REASON=00 IMS

13:07:28 E DFS970I 13:07:28 SESSION FAILURE ,NODE A6430194,USER

A6430194,******,RC=00,FDB2=00,UNBIND=08,SENSE=00000000,REASON=00 IMS

I E W PRINT LOG/TRACE UTILITY 06/26/02

13:07:28 Q IST590I CONNECTION TERMINATED FOR PU TRQ6426B ON LINE L57445D6

13:07:28 Q IST621I RECOVERY SUCCESSFUL FOR NETWORK RESOURCE TRQ6426B

13:07:28 - CNM493I #MSGNSP : (NO SEQ) : NSP590E IST590I CONNECTION TERMINATED

TRQ6425E ON LINE L5784712

13:07:28 Q IST590I CONNECTION TERMINATED FOR PU TRQ6425E ON LINE L5784712

13:07:28 - CNM493I #MSGNSP : (NO SEQ) : NSP590E IST590I CONNECTION TERMINATED

,TRP64301,ON LINE L5784773

13:07:28 Q IST590I CONNECTION TERMINATED FOR PU TRP64301 ON LINE L5784773

13:07:28 Q IST621I RECOVERY SUCCESSFUL FOR NETWORK RESOURCE TRQ6425E

13:07:28 Q IST621I RECOVERY SUCCESSFUL FOR NETWORK RESOURCE TRP64301

13:09:01 - CNM493I #MSGNSP : (NO SEQ) : NSP590E IST590I CONNECTIN ESTABLISHED

,TRP64301,ON LINE L5744648

13:09:01 Q IST590I CONNECTIN ESTABLISHED FOR PU TRP64301 ON LINE L5744648

13:09:02 ' IST1139I ACTLU FOR NETMI.C643AA29 FAILED - SENSE: 08060000

13:09:02 ' IST1045I NODE TYPE = LOGICAL U

Questions,

1) is their a timer i need to set on the CIP to prevent this?

2) can the 5 sites running proccess switching be the issue (packet based load balancing)

3) can this be bug CSCdp12204 (exact same symptoms, but I only have 1 VTAM)

I have seen 3 other posts on other sites with same issues but no help. Any help or ideas would be great. My mainframe is operated by a provider so I can not access the CIP's config and need to get to the bottom of this. Right now the only resolution is rebooting my IBM Commservers to release so my LUs can connect

1 REPLY
Bronze

Re: New CIP

If you are running a 12.2 IOS on the router, then you should be running CIP28 microcode not CIP27 which was for 12.1T. Since this combination is not tested or supported, you could be running into multiple problems.

Also it is definately not recommended to turn off fast switching just to get equal load balancing since it puts a considerable load onto the router. By default, ie with fast switching enabled, the router will load balance at the session level anyway.

So the extra overhead could be causing throughput problems with the router especially if you are seeing high CPU.

You can increase the LLC timers on the CIP to try and prevent sessions from timing out however, trhis should not normally be necessary. Timeouts normally are as a result of problems somewhaere in the network.

The timers are all documented in the following URL

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fibm_r1/br1fprt2/br1fsdlc.htm

392
Views
0
Helpful
1
Replies
CreatePlease to create content