Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Nexus 1000v blocked port

Does anyone have the answer to fix the following

We are removing a blade and replacing it with another blade.   When we try to add a the kernel1 port  for VLAN 12 it adds it but the state is blocked

3 REPLIES

Nexus 1000v blocked port

Need more detail to troubleshoot.  Interfaces can go into a BLK state for a number of reasons.

1. What is the model of blade (Cisco UCS, HP, IBM?)

2. Has VLAN 12 been created on the 1000v and upstream switches?

3. Has VLAN 12 been "allowed" on the upstream trunks?

4. Are there any VMs on this particular host using VLAN 12 which work properly?

5. What is the network topology

6. Version of 1000v

Start by collecting and posting your running config of your VSM.

Regards,

Robert

New Member

Nexus 1000v blocked port

It only breaks when we move one blade out and move another blade in.

1. HP

2 VLAN 12 is working fine.  It is only when we move a blade out and replace it with the cold spare

3. Yes

4. All of the ESX hosts using VLAN 12.  No Vms

5. 

6. Latest version

Re: Nexus 1000v blocked port

So I don't understand how or why you're swapping blades and expecting it to work.  Are the HP blades stateless -  are they assuming the exact same MAC addresses, WWPN, hostname UUID of the previous blade, assuming this is also SAN boot correct?

Robert

1416
Views
0
Helpful
3
Replies