Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Nexus 1000V - Lost connection on random Esx and random vm


Hello.

Champagne for who help me to move on the right direction

Sometimes, i lose network connection on some VM (actually one or two time per weeks, but always on a single different ESXi and some VM (not all about 15 to 20 per incident / 40...)

vMotion those VM to another host is enough to raise the network on VMs who lose there connection.

- Restarting the VEM bring back the network but after 10-15min, it falls. There is only the reboot of ESXi to return to a stable situation...

- VMKernel and vMotion are on a Standard vSwitch...

- 3 Cluster ESXi 5.1.0 with 5 nodes each, 1 Cluster Prod, 1 Cluster Dev, 1 Cluster Test.

This issue always impact the same vDs with Nexus 1Kv ... but the one who's on Cluster Prod, and who got 200 Vms...

- Nexus 1000v configuration: L2

- Mac pinning

- Version 4.2.1v2(1.1)

How can I explaind and/or correct these loses of network connection ?

Thanks in advance, i've already open a case but no news ...

If someone can help i can share "show module" result or whatever can help.

5 REPLIES
Silver

Nexus 1000V - Lost connection on random Esx and random vm

Do you happen to see DOWN ports in

show interface brief

and in vCenter regarding vmnic's?

New Member

Nexus 1000V - Lost connection on random Esx and random vm

Hi Peter,

Thanks for the question,

Right now no down ports for each incident

About vmnic's too ... what is very strange that's the issue (3 times right now) appears on one ESXi (and only one at a time) and crash network communication on 15, 20 vm (vm with e1000, vmxnet3, vmxnet2) each time.

Silver

Nexus 1000V - Lost connection on random Esx and random vm

What does vemlog show command show when VEM is disconnected?

New Member

Nexus 1000V - Lost connection on random Esx and random vm

You mentioned that if you migrate the VMs to another host that this fixes the issue. What happens when you immediately migrate the guest back to the original host? Does the failure remain?

New Member

Nexus 1000V - Lost connection on random Esx and random vm

Hello,

I've a similar issue. The VMK on ESX is in DHCP or fixed?

Regards,
Valentino

1021
Views
0
Helpful
5
Replies
CreatePlease to create content