Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Nexus 1110-x Software Compatability

I have a Nexus 1110-X virtual services appliance with a nexus 1000v vsm running on it. The software on the 1110 is 4.2(1)SP1(5.1a)

We are wanting to upgrade the 1000v to software version 4.2(1)SV2(2.1a)

My question is does the code on the 1110-x support the code we are going to upgrade the 1000v to? Is there a compatibility issue?

Sent from Cisco Technical Support iPhone App

2 REPLIES
Cisco Employee

Nexus 1110-x Software Compatability

No software dependency between the 1110 software & VSBs though we do suggest keeping the 1110 up to date.

New Member

Nexus 1110-x Software Compatability

Ok, thank you for clarifying.

304
Views
0
Helpful
2
Replies
CreatePlease to create content