Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Nexus 5548: Tac-Pac asking for password

Hi,

I´m running into an smaller issue when I´m trying to create a tac-pac on a Nexus 5548.

At some time it asks for a password.

n5k# tac-pac bootflash:test.gz

Password:

Sorry, try again.

Password:

Sorry, try again.

Password:

Sorry, try again.

sudo: 3 incorrect password attempts

n5k#

Running 5.2(1)N1(1) in the N5k.

Any idea which password this is?

regards,

    Dirk       

regards, Dirk (Please rate if helpful)
  • Server Networking
Everyone's tags (3)
7 REPLIES
Bronze

Nexus 5548: Tac-Pac asking for password

What role does your username has? is it network-admin? See "show role" and see if tac-pac command is allowed to your user role.

Cisco Employee

Nexus 5548: Tac-Pac asking for password

yes i tried this on 5548 with 5.2.1.N1.1 and I was able to issue tac-pac fine, without any problems. so doesnt seem to be a bug of any sort but more an issue with permissions.

Thanks,

Vinayak

New Member

Re: Nexus 5548: Tac-Pac asking for password

Hi,

It's not about running the command. It already started and at the end it asks for a password. Let me check the role tomorrow but im pretty shure to be in the admin-role. No restrictions elsewhere!

Sent from Cisco Technical Support iPhone App

regards, Dirk (Please rate if helpful)
New Member

Re: Nexus 5548: Tac-Pac asking for password

As expected:

My user is assigned to the network-admin role (show user-account) and there are no restictions under this role regarding the tac-pac.

regards,

    Dirk

regards, Dirk (Please rate if helpful)
New Member

Re: Nexus 5548: Tac-Pac asking for password

So next update here:

now I run "tac-pac" in one session and opened a second session where I did

  • debug tacacs+ aaa-request
  • debug tacacs+ server-monitor-errors

And thats what I get on my debugging-session while the "tac-pac" is running in the other session (and still asking for a password! )

n5k#

2012 Aug 17 13:05:49.619 n5k last message repeated 1 time

2012 Aug 17 13:07:38.581 n5k 17 13:07:38 %KERN-3-SYSTEM_MSG: vsh/4766 - No matching bus/addr for dev NUOVA_I2C_ADT7462 inst 0  - kernel

2012 Aug 17 13:07:39.099 n5k last message repeated 198 times

2012 Aug 17 13:07:39.099 n5k 17 13:07:38 %KERN-3-SYSTEM_MSG: vsh/4767 - No matching bus/addr for dev NUOVA_I2C_ADT7462 inst 1  - kernel

2012 Aug 17 13:07:39.382 n5k last message repeated 198 times

2012 Aug 17 13:07:39.382 n5k 17 13:07:38 %KERN-3-SYSTEM_MSG: vsh/4770 - No matching bus/addr for dev NUOVA_I2C_PCA9539 inst 0  - kernel

2012 Aug 17 13:07:39.394 n5k last message repeated 3 times

2012 Aug 17 13:07:39.394 n5k 17 13:07:38 %KERN-3-SYSTEM_MSG: vsh/4771 - No matching bus/addr for dev NUOVA_I2C_PCA9539 inst 1  - kernel

2012 Aug 17 13:07:39.423 n5k last message repeated 3 times

2012 Aug 17 13:07:39.423 n5k 17 13:07:38 %KERN-3-SYSTEM_MSG: vsh/4772 - No matching bus/addr for dev NUOVA_I2C_PCA9539 inst 2  - kernel

2012 Aug 17 13:07:39.433 n5k last message repeated 3 times

2012 Aug 17 13:07:39.433 n5k 17 13:07:38 %KERN-3-SYSTEM_MSG: vsh/4773 - No matching bus/addr for dev NUOVA_I2C_PCA9539 inst 3  - kernel

2012 Aug 17 13:07:39.444 n5k last message repeated 3 times

2012 Aug 17 13:07:39.444 n5k 17 13:07:38 %KERN-3-SYSTEM_MSG: vsh/4774 - No matching bus/addr for dev NUOVA_I2C_PCA9539 inst 6  - kernel

2012 Aug 17 13:07:39.455 n5k last message repeated 3 times

2012 Aug 17 13:07:39.455 n5k 17 13:07:38 %KERN-3-SYSTEM_MSG: vsh/4775 - No matching bus/addr for dev NUOVA_I2C_PCA9539 inst 7  - kernel

2012 Aug 17 13:07:39.466 n5k last message repeated 3 times

2012 Aug 17 13:07:39.466 n5k 17 13:07:38 %KERN-3-SYSTEM_MSG: vsh/4776 - No matching bus/addr for dev NUOVA_I2C_PCA9539 inst 8  - kernel

2012 Aug 17 13:07:39.477 n5k last message repeated 3 times

2012 Aug 17 13:07:39.477 n5k 17 13:07:38 %KERN-3-SYSTEM_MSG: vsh/4777 - No matching bus/addr for dev NUOVA_I2C_PCA9539 inst 9  - kernel

2012 Aug 17 13:07:39.488 n5k last message repeated 3 times

2012 Aug 17 13:07:39.488 n5k 17 13:07:38 %KERN-3-SYSTEM_MSG: vsh/4778 - No matching bus/addr for dev NUOVA_I2C_PCA8575 inst 0  - kernel

2012 Aug 17 13:07:39.496 n5k 17 13:07:39 %KERN-3-SYSTEM_MSG: vsh/4779 - No matching bus/addr for dev NUOVA_I2C_PCA8575 inst 1  - kernel

2012 Aug 17 13:07:39.500 n5k 17 13:07:39 %KERN-3-SYSTEM_MSG: vsh/4780 - No matching bus/addr for dev NUOVA_I2C_PCA8575 inst 2  - kernel

2012 Aug 17 13:07:39.504 n5k 17 13:07:39 %KERN-3-SYSTEM_MSG: vsh/4781 - No matching bus/addr for dev NUOVA_I2C_PCA8575 inst 3  - kernel

2012 Aug 17 13:07:39.508 n5k 17 13:07:39 %KERN-3-SYSTEM_MSG: vsh/4782 - No matching bus/addr for dev NUOVA_I2C_PCA8575 inst 4  - kernel

2012 Aug 17 13:07:39.512 n5k 17 13:07:39 %KERN-3-SYSTEM_MSG: vsh/4783 - No matching bus/addr for dev NUOVA_I2C_PCA8575 inst 5  - kernel

2012 Aug 17 13:07:53 n5k %AUTHPRIV-1-SYSTEM_MSG:   myUsername: 3 incorrect password attempts ; TTY=pts/1 ; PWD=/var/sysmgr/vsh ; USER=root ; COMMAND=/sbin/lspci -x - sudo

n5k#

n5k# sh cores vdc-all

Module  Instance  Process-name     PID       Date(Year-Month-Day Time)

------  --------  ---------------  --------  -------------------------

n5k# sh system cores

Cores are transferred to tftp://10.x.x.105/

n5k#

n5k# 2012 Aug 17 13:08:49.880 n5k %SYSMGR-3-TFTP_CORES_FAILED: TFTPing cores failed (vrf 'management' server '10.x.x.105' path '/' error 4).

For me, it seems that the Tacacs+ Service died.

regards,

    Dirk

regards, Dirk (Please rate if helpful)
Cisco Employee

Nexus 5548: Tac-Pac asking for password

Hello Dirk

I see the problem in my lab switch as well and have filed a bug for it. The bug ID is CSCub80935 and should be visible on CCO over the next 24-48 hours at

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCub80935

Thanks

-Prashanth

New Member

Re: Nexus 5548: Tac-Pac asking for password

Hi,

thanks for that. I have a Service-Request opend last week for that. I will attach the Bug-ID to the case. 

regards,

    Dirk

(Please rate if helpful)

regards, Dirk (Please rate if helpful)
2967
Views
3
Helpful
7
Replies