Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Nexus 5548up OS 5.1(3)N2(1) with L3 Card

I find some inconsistent behavior in the above platform. After a clean reboot, the interfaces  are up, but cdp neighbors are not showing. The switch has no  configuration (after reboot with no startup-config). To make things worse sometimes it will  boot properly and show cdp neighbots, other times it won't. When that happens all the port-channel  and other configurations don't work as well. The switch has L3 card. Any ideas?

I have tried installing NX-OS 5.2 and then moving back to 5.1. I want to stay at 5.1 That didn't solve anything.

5k1# show cdp neighbors

Capability Codes: R - Router, T - Trans-Bridge, B - Source-Route-Bridge

                  S - Switch, H - Host, I - IGMP, r - Repeater,

                  V - VoIP-Phone, D - Remotely-Managed-Device,

                  s - Supports-STP-Dispute

Device-ID             Local Intrfce Hldtme Capability  Platform Port ID

Switch                 mgmt0         158    S I       WS-C2970G-24T Gig0/22

===============================================================

5k1# show interface e1/14-15 brief

--------------------------------------------------------------------------------

Ethernet      VLAN    Type Mode   Status  Reason Speed     Por

t

Interface Ch

#

--------------------------------------------------------------------------------

Eth1/14       1       eth  access up none                        10G(D) --

Eth1/15       1       eth  access up none                        10G(D) --

====================================================================

5k1# show module

Mod Ports  Module-Type                      Model                  Status

--- -----  -------------------------------- ---------------------- ------------

1    32     O2 32X10GE/Modular Universal Pla N5K-C5548UP-SUP        active *

3    0      O2 Daughter Card with L3 ASIC    N55-D160L3             ok

Mod  Sw              Hw      World-Wide-Name(s) (WWN)

---  --------------  ------  --------------------------------------------------

1    5.1(3)N2(1)     1.0     --

3    5.1(3)N2(1)     1.0     --

Mod  MAC-Address(es)                         Serial-Num

---  --------------------------------------  ----------

1    547f.eea3.fe28 to 547f.eea3.fe47         FOC16193NET

3    0000.0000.0000 to 0000.0000.000f         FOC16125D4B

=============================================================================

5k1# show version

Cisco Nexus Operating System (NX-OS) Software

TAC support: http://www.cisco.com/tac

Documents: http://www.cisco.com/en/US/products/ps9372/tsd_products_support_serie

s_home.html

Copyright (c) 2002-2012, Cisco Systems, Inc. All rights reserved.

The copyrights to certain works contained herein are owned by

other third parties and are used and distributed under license.

Some parts of this software are covered under the GNU Public

License. A copy of the license is available at

http://www.gnu.org/licenses/gpl.html.

Software

  BIOS:      version 3.6.0

  loader:    version N/A

  kickstart: version 5.1(3)N2(1)

  system:    version 5.1(3)N2(1)

1 REPLY
New Member

Nexus 5548up OS 5.1(3)N2(1) with L3 Card

I have tested this issue on another 5548UP with L3 running the same NX-OS version and get the same problem. Show CDP from the switch is not discovering devices, but the neightbors can see the 5K in question. Reboot sometimes will fix it, but not always. I suspect a problem with the software since that doesn't happen in NX-OS 5.2. The one I am using is

Software

  BIOS:      version 3.6.0

  loader:    version N/A

  kickstart: version 5.1(3)N2(1)

  system:    version 5.1(3)N2(1)

327
Views
0
Helpful
1
Replies