Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Services calling CSS via HTTPS requests are timing out with no response

Hello,

I am working with a huge customer in Dublin OH who has an investment in CSS. We are currently working with the customer using Load Balancing from CSS.

"Behind" the CSS we have IIS V6 and WebSphere V6.1 app servers residing on the same host. We have a WebSphere cluster set up on these hosts. Here we have two physical boxes behind the CSS device.

Currently there is a problem when we call a web service endpoint that points to the CSS VIP. So when we invoke the client residing on the same box and VIP as the Service from outside of this box we get responses and can post. But when we want the client to invoke the api and post from the appserver to the CSS VIP it times out. We can verify that the reauest reaches the CSS VIP but we get no response after that.

Is there a configuration approach in the rulesets to acheive this? In the future there will be several apps hosted in this environment with several clients invoking several services on the same hosts via HTTP.

Can we get a hand from anyone who may have worked on something similar before?

Thx,

JGH

1 REPLY
Silver

Re: Services calling CSS via HTTPS requests are timing out with

129
Views
0
Helpful
1
Replies
CreatePlease login to create content