Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

snasw CP-CP session issues

Hi all,

I want to ask you if there are known problems on CP-CP session establishment between appn/snasw routers ( IOS 12.3 ) and host running z/OS 1.07?

This question because we experienced a problem during z/OS release upgrade on multiple systems from 1.04 to 1.07;routers were not able to restore the CP-CP session to primary nns after this came up with new 1.07 version.

Thanks for all suggestion

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: snasw CP-CP session issues

Hi, the only problem I've seen recently is CSCse42173 but that is when CP-CP sessions are already established, so that doesn't sound like your problem. The problem occurs with a timer flow when the router has been up just over 49 days.

If you don't get any ideas from here, open a SR and we'll help you find this. The kind of things I'd be looking for is anything in the snasw pdlog that points to a problem (sense code in a bind failure, etc), and snasw dlctrace to see if VTAM indicates CP-CP session support on their XIDs, and what happens after XID exchange when we try starting CP-CP sessions. If you need us to help look at this, it'd be best to collect the doc under an SR so we can track everything.

If I had to guess, I'd bet that something got lost or change on the VTAM defs such that it no longer supports CP-CP sessions with the snasw router.

2 REPLIES
New Member

Re: snasw CP-CP session issues

Hi, the only problem I've seen recently is CSCse42173 but that is when CP-CP sessions are already established, so that doesn't sound like your problem. The problem occurs with a timer flow when the router has been up just over 49 days.

If you don't get any ideas from here, open a SR and we'll help you find this. The kind of things I'd be looking for is anything in the snasw pdlog that points to a problem (sense code in a bind failure, etc), and snasw dlctrace to see if VTAM indicates CP-CP session support on their XIDs, and what happens after XID exchange when we try starting CP-CP sessions. If you need us to help look at this, it'd be best to collect the doc under an SR so we can track everything.

If I had to guess, I'd bet that something got lost or change on the VTAM defs such that it no longer supports CP-CP sessions with the snasw router.

New Member

Re: snasw CP-CP session issues

Hi Bob and all,

just to inform you that Bob's suggestion was correct the problem is due to a different default behaviour on z/OS 1.07 on some parameters so that the CP-CP session capability is not started automatically

Thanks for the help

Stefano

168
Views
0
Helpful
2
Replies
CreatePlease to create content