Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCS firmware v2.1 or above support vSphere 4.1 U1 driver????

Hi

We are planning upgrade for B Series and UCSM-Managed C Series Servers to below version

Phase 1: upgrade UCS firmware from 2.0 (1s) to 2.0 (4d)
Phase 2: upgrade UCS firmware from 2.0 (4d) to 2.1 (3b)
Phase 3: upgrade UCS firmware from 2.1 (3b) to 2.2 (1c)

But we can't find the driver of vSphere 4.1 U1 for 2.1 (3b) & 2.2 (1c) at below link

UCS HW and SW Interoperability
http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html


Does firmware 2.1 or above support vSphere 4.1 U1? Does anyone know where can download driver for  vSphere 4.1 U1?

4 REPLIES
VIP Red

Why are you needing 3 phases

Why are you needing 3 phases form 2.0 to 2.2; this can be done in one step, see

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/sw/upgrading/from2-0/to2-2/b_UpgradingCiscoUCSFrom2-0To2-2.html

According to the newest interop matrix

http://www.cisco.com/c/dam/en/us/td/docs/unified_computing/ucs/interoperability/matrix/r_hcl_B_rel2-21.pdf

B200-M2 only supports vSphere 5 u2 and u3, 5.1 u1 and u2 and 5.5 and 5.5 u1

 

New Member

Can UCS firmware 2.2 (1C)

Can UCS firmware 2.2 (1C) upgrade from our exising UCS firmware from 2.0 (1s) directly?

 

Our existing vSphere 4.1 U1 got bug with the current UCS firmware from 2.0 (1s)

We don't have upgrade license for vSphere 4.1 U1 and it is unreasonable to spend additional cost to upgrade our vSphere 4.1 U1 for UCS firmware 2.0 (1s) bug.

 

 

 

 

VIP Red

>>>>Can UCS firmware 2.2 (1C)

>>>>Can UCS firmware 2.2 (1C) upgrade from our exising UCS firmware from 2.0 (1s) directly?

Yes !

>>>>But we can't find the driver of vSphere 4.1 U1 for 2.1 (3b) & 2.2 (1c) at below link

vSphere 4.1 U2 would be on the interop matrix for 2.1.3; can you do that ??

New Member

Hi wdey 1.What will happen if

Hi wdey

 

1.

What will happen if we upgrade the firmware of vSphere 4.1 U1 from v2.0 to v2.1.3c or v2.2?

 

2.

Our existing vSphere 4.1 U1 cannot upgrade and some of our old system cannot support vSphere 4.1 U1 or above.

We also don't have plan & additional cost to upgrade vSphere 4.1 U1 & vSphere 4.1 U1 doesn't reach its end of support. Our existing vSphere 4.1 U1 got bug with UCS firmware v2.0. What should we do?

 

Any solution except upgrade vSphere? Thanks!

 

Regards,

Rico

113
Views
0
Helpful
4
Replies