Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unable to delete vsm on Nexus 1010

Has anyone had an issue with deleting a virtual supervisor module on a 1010?

A-TPL-NXS01# show virtual-service-blade summary

-------------------------------------------------------------------------------
Name                Role        State                    Nexus1010-Module
-------------------------------------------------------------------------------
vsm-1               PRIMARY     VSB POWERED ON           Nexus1010-PRIMARY
vsm-1               SECONDARY   VSB POWERED ON           Nexus1010-SECONDARY
vsm-2               PRIMARY     VSB NOT PRESENT          Nexus1010-PRIMARY
vsm-2               SECONDARY   VSB NOT PRESENT          Nexus1010-SECONDARY
vsm-2               PRIMARY     VSB NOT PRESENT          Nexus1010-PRIMARY
vsm-2               SECONDARY   VSB NOT PRESENT          Nexus1010-SECONDARY
vsm-2               PRIMARY     VSB NOT PRESENT          Nexus1010-PRIMARY
vsm-2               SECONDARY   VSB NOT PRESENT          Nexus1010-SECONDARY
vsm-2               PRIMARY     VSB NOT PRESENT          Nexus1010-PRIMARY
vsm-2               SECONDARY   VSB NOT PRESENT          Nexus1010-SECONDARY

A-TPL-NXS01# login virtual-service-blade vsm-2
virtual-service-blade vsm-2 is not active

A-TPL-NXS01# conf t
Enter configuration commands, one per line.  End with CNTL/Z.
A-TPL-NXS01(config)# virtual-service-blade vsm-2
A-TPL-NXS01(config-vsb-config)# no shut
ERROR: internal error; Could not retrieve vb information

A-TPL-NXS01(config)# no virtual-service-blade vsm-2
ERROR: virtual-service-blade vsm-2 does not exist

There are no issues with vsm-1 & this is deployed on an active/standby pair of 1010's

Thanks

Colin

Everyone's tags (6)
2 REPLIES
Cisco Employee

unable to delete vsm on Nexus 1010

Hello Colin,

I suspect your Nexus1010 is running SP1.1 or SP1.2 and you are encountering CSCtq43363.  The workaround is to deleve a VSB (as you have already done) then relead the N1010, then delete another.  You will need to delete vsm-2 and reload a total of 4 times to clean up the system.  I would then suggest upgrading the N1010s to SP1.4a.

Matthew

New Member

unable to delete vsm on Nexus 1010

Matthew,

     Thanks for the prompt reply, we have version 4.2(1)SP1(3) & are running an active/standby pair of 1010's.

I will give that a try when i can arrange some downtime.

Colin

1488
Views
0
Helpful
2
Replies
CreatePlease login to create content