Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VEM install error

ESXi 5 installed and using Nexus 1000v 4.2(1)SV1(5.1a). When attempting to add a host to the 1000v using VUM, the following error appears in the vmkernel.log file:

Net: 1380: invalid Net_Create: class cisco_nexus_1000v not supported

The error seen in vCenter is "cannot scan the entity <ip address>" then the vim.fault.PlatformConfigFault exception appears as a popup. Manually installing the VEM .vib file works with the command "esxcli software vib install -d /path/to/zip" works fine.

Has anyone seen this error?

Everyone's tags (5)
2 REPLIES
Cisco Employee

VEM install error

Ben,

What is the exact build of ESX 5?

Robert

New Member

VEM install error

It is ESXi 5.0.0 Build 469512.

Some further information, when performing the same process on another host with the same ESXi build number, the problem does not occur and VUM installs the VEM without issue. The host the problem occurs on is also located behind a firewall but nothing appears to be getting blocked at the firewall. We moved the host out from behind to firewall and tried to add it again with VUM and the same error occurred.

671
Views
0
Helpful
2
Replies
CreatePlease login to create content