Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

vm has no access to one vlan via the nexus 1000v on one esxi host

i got a vm that works fine when its on vlan50 portgrop on the nexus 1000v but hen the vm migrates to another esxi host, it hass no network access. I checked the service profile and both hosts has the same profiles and vlans.

 

I tried another vlan and it works on both hosts. the nexus s1000v vnics also have the same vlans on both hosts.

 

Cant figure out why this one esxi host cannot let the vm get out on this vlan 50

3 REPLIES
Community Member

Looks like I fixed he issue.

Looks like I fixed he issue. I had o put in 

 

switchport trunk native vlan 50 

 

on the uplink of the nexus 1000v. 

 

but how come one host works fine and another does not work without this line on the uplink?

Community Member

ok now i took that line out

ok now i took that line out of the uplink and it still work on both hosts. 

 

i tried the vm now on both hosts without the 

 

switchport trunk native vlan 50 on the 1000v uplink an still works

 

strange

Community Member

ok now rebooted both esxi

ok now rebooted both esxi hosts and no longer accessible on vlan 50

44
Views
0
Helpful
3
Replies
CreatePlease to create content