Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Vmware distributed switches not failing over when connected to 2960S

Hi All,

I have vmware cluster of 2 blades and with a distributed switch created. Each blade has two nics that connect to a stacked 2960s switches. We have nic teaming on and the traffic is not failing over to the other nic. Can anyone advise as to what is the configurations required to get this to work. I have tried Port channels on the cisco switch and added all four uplinks, with IP hash set on the vmware end but it is still not failing over.

 

I have tried all options, please advise an exact configuration that have worked for you so that i can try.

2 REPLIES
VIP Green

What kind of servers ? UCS

What kind of servers ? UCS blades ?

New Member

No, they are Fujitsu blades.

No, they are Fujitsu blades. These blades have no switch modules instead a passthrough module which technically allows a direct connection from the blade to the cisco switch.

43
Views
0
Helpful
2
Replies
CreatePlease login to create content