Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

What governs the output of "sh vlan br" - [Error:vlan_mode is not defined!]

Hi ,

I am not sure if I am missing something here , but could anyone tell me why a few VLANs have port associated with it while a few dont .

For eg. VLAN 100 says active but does not have any members , if I do a "swithport mode access 100" on a particular port it shows up but this hasnt been done for other ports but they still show up under "Ports"

Also the VLANs in whihc there are no ports it gives the following error :

100  enet  Vlan Mode: vmode: 134562224 n/

Error:vlan_mode is not defined!

VLAN Name                             Status    Ports

---- -------------------------------- --------- -------------------------------

1    default                          active    Po1, Po10, Po13, Po14, Eth1/5

                                                Eth1/9, Eth1/10, Eth1/11

                                                Eth1/12, Eth1/13, Eth1/14

                                                Eth1/15, Eth1/16, Eth1/17

                                                Eth1/18, Eth1/19, Eth1/20

100  VLAN0100                         active

101  FCoE_Fabric_A                    active    Po11, Po12

200  VLAN0200                         active

242  MGMT-VLAN                        active    Po1, Po10, Po11, Po12, Po13

                                                Po14

300  VM-Traffic-VLAN                  active    Po1, Po10, Po13, Po14

400  NFS-VLAN                         active    Po1, Po10, Po11, Po12, Po13

                                                Po14

500  vMotion-VLAN                     active    Po1, Po10, Po13, Po14

600  Packet-Control-VLAN              active    Po1, Po10, Po13, Po14

700  iSCSI-A-VLAN                     active

800  iSCSI-B-VLAN                     active

900  VLAN0900                         active

VLAN Type  Vlan-mode

---- ----- ----------

1    enet  CE

100  enet  Vlan Mode: vmode: 134562224 n/

Error:vlan_mode is not defined!

101  enet  CE

200  enet  Vlan Mode: vmode: 134562224 n/

Error:vlan_mode is not defined!

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: What governs the output of "sh vlan br" - [Error:vlan_mode i

2 REPLIES

Re: What governs the output of "sh vlan br" - [Error:vlan_mode i

Deleted the VLAN and added it back and it worked , is it a defect ?

Software

  BIOS:      version 1.5.0

  loader:    version N/A

  kickstart: version 5.1(3)N1(1)

  system:    version 5.1(3)N1(1)

Cisco Employee

Re: What governs the output of "sh vlan br" - [Error:vlan_mode i

642
Views
0
Helpful
2
Replies