Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

I am not able to ping device attached to the opposite interface of the router

Hi Guys

I am not able to ping device attached to the opposite interface of the router

When I am trying to ping the address 10.30.0.84 of laptop attached to Gi0/1 from the laptop attached to interface to interface gi0/2 - not able

Able to ping 172.22.0.1 and 10.30.0.72 interfaces

What is the problem ? Configuration is attached

interface GigabitEthernet0/1
 ip address 10.30.0.72 255.255.255.224
 no ip route-cache
 duplex auto
 speed auto
 media-type rj45
 no negotiation auto
 no mop enabled
!
interface GigabitEthernet0/2
 ip address 172.22.0.1 255.255.255.0
 no ip route-cache
 duplex auto
 speed auto
 media-type rj45
 no negotiation auto
!
interface GigabitEthernet0/3
 no ip address
 no ip route-cache
 shutdown
 duplex auto
 speed auto
 media-type rj45
 no negotiation auto
!
ip default-gateway 10.30.0.65
ip route 0.0.0.0 0.0.0.0 10.30.0.65
ip route 172.22.0.0 255.255.255.0 GigabitEthernet0/1 10.30.0.65
ip http server
ip http authentication local
ip http secure-server
!

Regards

Mike

6 REPLIES
Bronze

Hi,

Hi,

Delete this row

ip route 172.22.0.0 255.255.255.0 GigabitEthernet0/1 10.30.0.65

and upload the result from show ip route please...

Regards

New Member

Thank you for the respond

Thank you for the respond

Here is the new configuration:

interface GigabitEthernet0/1
 ip address 10.30.0.72 255.255.255.224
 no ip route-cache
 duplex auto
 speed auto
 media-type rj45
 no negotiation auto
 no mop enabled
!
interface GigabitEthernet0/2
 ip address 172.22.0.1 255.255.255.0
 no ip route-cache
 duplex auto
 speed auto
 media-type rj45
 no negotiation auto
!
interface GigabitEthernet0/3
 no ip address
 no ip route-cache
 shutdown
 duplex auto
 speed auto
 media-type rj45
 no negotiation auto
!
ip http server
ip http authentication local
ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
 shutdown
!
!
line con 0
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 privilege level 15
 password ciscotech12
 login local
 transport input telnet ssh
!
!

I

SHOW IP ROUTE RESULTS

Default gateway is not set
Host               Gateway           Last Use    Total Uses  Interface
ICMP redirect cache is empty

New Member

Laptops attached to G0/1 and

Laptops attached to G0/1 and to G0/2 still not able to ping each other after the chages you suggested

New Member

Thank you very much - here is

Thank you very much - here is show version results:

#show version
Cisco IOS Software, 7200 Software (C7200-ADVENTERPRISEK9-M), Version 12.4(11)T1, RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Thu 25-Jan-07 19:57 by prod_rel_team
ROM: System Bootstrap, Version 12.3(4r)T3, RELEASE SOFTWARE (fc1)
BOOTLDR: Cisco IOS Software, 7200 Software (C7200-BOOT-M), Version 12.4(12), RELEASE SOFTWARE (fc1)
RichmondHill2B uptime is 1 minute
System returned to ROM by power-on
System image file is "disk2:c7200-adventerprisek9-mz.124-11.T1.bin"

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.
A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
If you require further assistance please contact us by sending email to
export@cisco.com.
Cisco 7206VXR (NPE-G1) processor (revision B) with 983040K/65536K bytes of memory.
Processor board ID 31780761
SB-1 CPU at 700MHz, Implementation 1025, Rev 0.2, 512KB L2 Cache
6 slot VXR midplane, Version 2.7
Last reset from power-on
PCI bus mb1 (Slots 1, 3 and 5) has a capacity of 600 bandwidth points.
Current configuration on bus mb1 has a total of 0 bandwidth points.
This configuration is within the PCI bus capacity and is supported.
PCI bus mb2 (Slots 2, 4 and 6) has a capacity of 600 bandwidth points.
Current configuration on bus mb2 has a total of 0 bandwidth points.
This configuration is within the PCI bus capacity and is supported.
Please refer to the following document "Cisco 7200 Series Port Adaptor
Hardware Configuration Guidelines" on Cisco.com <http://www.cisco.com>
for c7200 bandwidth points oversubscription and usage guidelines.

3 Gigabit Ethernet interfaces
509K bytes of NVRAM.
62720K bytes of ATA PCMCIA card at slot 2 (Sector size 512 bytes).
16384K bytes of Flash internal SIMM (Sector size 256K).
Configuration register is 0x2102
New Member

Yes laptops have gateways as

Yes laptops have gateways as a interface IPs where they are attached to.

Thank you

Mike

Bronze

Hi,

Hi,

Did you identify the gateway for each laptop ?

and please upload the result from show version command inside your router and try to copy and paste all the result not just part of it.

Regards

133
Views
0
Helpful
6
Replies