Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Copying files form W2K3 to NSS6000

Hi

We have recently purchased a NSS6000 chassis and loaded it with 4 Hitachi 500Gb HDD.

Initial setup comprised of upgrading the firmware to V1.14 (as downloaded from cisco.com) as suggested in the the enclosed documentation, setting the IP, setting up RAID5, configuring the 3 volumes (1 at 800GB, 1at 250GB and the last at 150GB) and a snapshot for the 800GB

I then set up the relevant shares for these volumes and proceeded to test the access to the device from my WinXP desktop and from one of the MAC OSX units that would be a primary user.

These tests worked great so we moved it to production and opened to all the MAC OSX users.

Now comes the problem:

When coping data from from the old server ( a virtual W2K3 box with 150GB storage) to the NSS6000 some Files/Folders are "breaking"

Example 1

A 1.2MB Quark document on the W2K3 box becomes a 1.2MB File and a 1KB file, filename is changed and the document is no longer accessible. copying back does not fix this

Example 2

An empty folder named "MANUALS SERVICE" when copied became "MUVP7P~L"

Both of these copies have been carried out on MAC OSX (v10.4.x) and by more than one machine.

If I perfrom the same copy from my WinXP machine the copy runs fine but as i am copting MAC files the dynamic MAC links are lost which causes other internal problems.

I have not tried a bulk copy form WinXP to NSS due to the above reason.

Any/All help greatly appreciated

Thanks

Anhtony Goodge

Everyone's tags (3)
6 REPLIES
Cisco Employee

Re: Copying files form W2K3 to NSS6000

Thanks for the question. Your issue has been escalated to one of our Network Storage engineers for replication and trouble-shooting. Please stand by and expect an answer soon.

--Stephanie

New Member

Re: Copying files form W2K3 to NSS6000

Update:

- We tested using the MAC and did not see any problem. We did observed the file breaking into two parts the file itself and a DS_store file. The DS_store file is a MAC attribute file and is hidden on the MAC but show up on the PC. However, we was able to access the file w/out any problem.

** This indicated the file is broke but in fact it is not due to file attribute from Mac platform.

Note: The test transferred files from the Mac machine direct to NSS.

We still need to try to replicate the folder copy issue



New Member

Re: Copying files form W2K3 to NSS6000

Update #2:

Test Completed:

- A Macintosh machine mapped via CIFS connection to the truly Windows 2003 Server (Folder name=Macintosh)

- Same machine mapped via CIFS connection to a share folder (Folder name=share2)

- Using Macintosh machine to copy files/folders:

a) Macintosh PC => NSS6000 (No issue found)

b) Macintosh PC => Windows 2003 Server (No issue found)

c) Macintosh to copy files/folders from Windows 2003 server => NSS6000 share folder (No issue found)

From the above tests, we believe the NSS is working properly.

The only missing component of the test is your virtual environment.  We'd need additional information on how your virtual environment is setup (Virtual Box, VMware, etc) and any unique configuration settings.  Depending on the configuration, we might be able to try to replicate the setup.



New Member

Re: Copying files form W2K3 to NSS6000

Davin

Thanks for the updates

What I did forget to mention in the original post is that the vast majority of the folder/files go across OK we just get the odd ones.

Unfortunately these odds ones mean that the MAC users are now refusing to use the system.

Do you think this could be related to "special characters" - just a thought.

Also I am aware of the .DS_Store "issue" as i see this littered over my primary file server - in this case though that would make 3 files - the .DS_Store and the 2 broken parts.

Tony

New Member

Re: Copying files form W2K3 to NSS6000

Following on for your request for details on our virtual environment we have:


  • HP Proliant DL385 G4
  • Dual Processors
  • 16Gb RAM
  • 4x Gigabit ethernet
  • 2x Fibre link to SAN Storage
  • VMWare ESX 2.5.4


Only unique config is the we store the VM on the SAN unit and config files on the actual server - but we do this with all of our VM's

ESX runs in our IP range as does the W2K3 Server.

Windows install is straight out of the box and then added to the Domain


Is the any other info you require?


Tony

New Member

Copying files form W2K3 to NSS6000

Device has now been removed from our environment and this issue no longer needs a resolution

3652
Views
0
Helpful
6
Replies