Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

NSS 322 - Auto shutdown in event of power failure

Hi,

Purchased a NSS 322 recently and connected it to a UPS but cannot seem to configure it to do a auto shutdown in the event of a power failure.

Not sure if it supports such a feature in the first place?

Under the NAS maintenance, under Power Outage & Abnormal Shutdown, note: - other power outage options are available from the External Device > UPS Settings Window which prompts to key in an IP address.

What should this IP address point to?

Are there specific models of UPS which it has to be connected in order to perform this function? If so, please state the models.

Appreciate your advice.

Regards

Choi Lien

4 REPLIES
New Member

Re: NSS 322 - Auto shutdown in event of power failure

Hi,

It looks like your UPS  is not a compatible model.  When your USB cable (from the UPS device) is  plugged into the Smart Storage, the UPS information should appear in  the External Device > UPS Settings menu.  Once the Smart Storage recognizes the UPS, the menu should change to what you see below.

We  do have a recommend UPS list published.  It is included in the  "Approved Hard Drive List" document.  The document can be found http://www.cisco.com/en/US/products/ps10817/prod_technical_reference_list.html

It will include APC devices that have been tested with Cisco Smart Storage

New Member

Re: NSS 322 - Auto shutdown in event of power failure

Screen shot image.

New Member

Re: NSS 322 - Auto shutdown in event of power failure

Hi Doshi,

The models given for the UPS are mostly rackmount models except SUA2200 & SUA3000. I do not need such a high voltage UPS.

Was wondering if the following tower models will also be compatible for the NSS 322?

SUA750I

SUA1000I

SUA1500I

Please advise.

Thanks

Choi Lien

New Member

Re: NSS 322 - Auto shutdown in event of power failure

The Smart UPS 750, 1000, and 1500 series should work.  If it is not listed on the approved vendor list, it's because we haven't tested and confirmed support.  But the API for those models should be same as what is already supported.

746
Views
0
Helpful
4
Replies
CreatePlease to create content