Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

NSS 322 will not take 1.5 Firmware upgrade

I was shipped 1.0 firmware. Stepped up till I got to 1.5. Server hangs on uploading the 1.5 package. Says uploading but never does.

Thanks for looking.

Everyone's tags (4)
6 REPLIES
New Member

NSS 322 will not take 1.5 Firmware upgrade

First i would try and push the firmware using Cisco discovery tool. Sometimes the browser can cause this failure. So by uploading via discovery tool bypassing browser. Also when you get up to 1.5.0 i would recommend upgrading to Qnap firmware. 1.5.0 to 3.5.0 and then so on.... you'll like Qnap firmware much better....

http://www.qnap.com/cisco.asp

Make sure you upgrade to 3.5.0 before going further on to 3.5.2 or 3.6.0

Jasbryan

New Member

NSS 322 will not take 1.5 Firmware upgrade

http://www.qnap.com/cisco.asp is dead. it gives a 404 error. Under general Qnap Section the ts-259 Pro doesn't have any 3.5 Firmware.

New Member

NSS 322 will not take 1.5 Firmware upgrade

Yeah it seems Qnap re-did their site and i was looking how to download older O.S version but also don’t see how. Well if you need it i have 3.5.0 Qnap for NSS322 & NSS324. You can e-mail me if you have a ftp and I can upload it to you.

Jason

Bronze

NSS 322 will not take 1.5 Firmware upgrade

I found the following which should help.

http://forum.qnap.com/viewtopic.php?f=11&t=58764

The suggestion is to upgrade manually following the directions found here

http://wiki.qnap.com/wiki/Manually_Updating_Firmware

Please take care if choose this option and read all details to ensure you do not have any issues.

New Member

NSS 322 will not take 1.5 Firmware upgrade

The manually upgrade firmware for any NSS model suggested by Robert are good. The NSS only upgrade successfully to any of QNAP 's firmware (3.5.0 or higher) if NSS is running FW 1.5.0. Any prior FW versions of the NSS won't worked.

It seems QNAP took down the http://www.qnap.com/cisco.asp  (I am in contact with them to see if they can put that back)

New Member

NSS 322 will not take 1.5 Firmware upgrade

I was having the same issue using  I.E. 9 . Tried it with Google Chrome and it worked fine. Took about 2 minutes.

2741
Views
0
Helpful
6
Replies