Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

NSS 324 lost AD information and will not pull AD data from Windows 2003 Domain

Our NSS324 was/is connected to a W2K3 domain, after a reboot, all AD information was lost, the sysetm is still part of the domain (and has been pulled out of it and rejoined to it) but no AD information will appear when you attempt to set permissions from within the Admin Webpage.

  • Small Business Network and Smart Storage
7 REPLIES
ikt
New Member

NSS 324 lost AD information and will not pull AD data from Windo

Cisco has transferred all further development of software to the Qnap. Upgrade to the latest Qnap firmware.

http://www.qnap.com/cisco.asp

http://www.siliconloons.com/?p=101

This should solve your problems. I had the same problems you had.

Marius

New Member

NSS 324 lost AD information and will not pull AD data from Windo

Nope, that didn't work.  In fact when I attempt to load the Qnap firmware indicated the Cisco NAS tells me the upload failed and to be sure and check the firware date.  I'm currently running Cisco's v1.5.0.3 NSS firware...

ikt
New Member

NSS 324 lost AD information and will not pull AD data from Windo

Did you try downloading the firmware for Model Name: TS-459 Pro+ Turbo NAS ? Unziping the file and trying upgrading your NSS with the .img file?

New Member

NSS 324 lost AD information and will not pull AD data from Windo

Nope, downloading that one right now...

New Member

NSS 324 lost AD information and will not pull AD data from Windo

Nope, that didn't work either.  I'm now running under the Qnap Firmware with the Qnap color scheme and the menu's are changed slightly, but the system still will not pull in AD information, it cycles showing that it is loading information, but then shows a blank section instead of any of the domain user information, same for domain groups.  It is a part of the domain as I purposely changed the description under the Network Services setting and it indicated that it joined the domain successfully, but it still will not pull in any domain user or group info...

ikt
New Member

NSS 324 lost AD information and will not pull AD data from Windo

I had to wait 30 - 60 sec in the first time and then the Domain Users and Domain User Groups appeared under: Access Right Management - Share Folders - Folder Premissions...

Silver

NSS 324 lost AD information and will not pull AD data from Windo

Daniel,

What are the logs showing on NSS324?

Do you have your Time sync with your domain controller, DNS configured and AD information set. If time is off more than 3-5 minutes can cause domain sync problems. I set my time manually and pointed it back to my DC.

Jasbryan

1166
Views
0
Helpful
7
Replies
This widget could not be displayed.