Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

NSS 6000 RAID gone

The other day on my NSS6000 I got a RAID running degraded message.

I look and one of the 4 drives isn't added to the RAID.  I re-add it and it takes 36-40 hours to rebuild the RAID, I get a success message.

When I look at all the drives they say healthy.

Under Storage /RAID I see:

RAIDA

raid5No----Stopped

When I go to start the RAID, I get an error of:

Failed to start RAID

Please check that all components are present

Can anyone suggest what to do here? I have taken the drives out of this NSS and put into a spare one with the same result.

Thanks in advance!

2 REPLIES
Silver

Re: NSS 6000 RAID gone

John,

depending on what your logs shows, but it sounds like you lost more than one drive from your array which will cause a fatal error and stop the array. I have also seen multiple brownouts, blackouts cause Fatal RAID corruption which causes the RAID to stop.

If you lost more than 1 drive then you'll need to completely reconfigure ARRAY!

Jasbryan

Community Member

NSS 6000 RAID gone

I also have a stopped RAID. One disk was defect, but this was a contact problem from disk to circuit board.

The disks are all ok according to the administrator interface from the NSS6000. Smart Status OK.

Booting is also ok - only starting RAID ist not possible. Do you know any hint or trick to start an array?

Thank you.

Best regards

7998
Views
0
Helpful
2
Replies
CreatePlease to create content