Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

NSS3000_fwupgrade_0116.tar.gz download not working

since download of

Cisco NSS3100 4-bay Gigabit Storage System - 1.0TB RAID - 1.16NSS3000_fwupgrade_0116.tar.gz43718.0 KB

Error


results in ERROR all the time (I tried it the whole morning w/o success) maybe someone of you fellow NSS3000 users can offer this file per download?

Or maybe CISCO is able to do so...

I tired download with and w/o download mgr.

Download for NSS6000_fwupgrade_0116.tar.gz worked well!

(is this compatible? - I dow't think so)

Beste and thanks...

Stephan from Germany

1 REPLY
Community Member

Re: NSS3000_fwupgrade_0116.tar.gz download not working

If you are experiencing the upgrade error, this is because the MD5 checksum did not pass. Reasons:  Not compatible format, file size is not correct, firmware model is not correct, or missing a MD5 checksum file.  For any reason  during the download, the network outage can contributed to lose bit/bytes of data from the file and result errors, this is one of the common error that I observed in the past. Please verify the file size to making sure it is correct. The file size for the TAR file for NSS3000 model is 43,719 KB (NSS6K is 43,988KB) when view from Window Explorer and a MD5 checksum file is 1KB. Both of these file needed to be in the same directory to make a successful upgrade.

Please le me know if this hellps.

Note: The file size for the TAR file you had below is missing 1KB. Can you please rename your existing file to other name and re-download again.

337
Views
0
Helpful
1
Replies
CreatePlease to create content