Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NSS322 issues

I have a NSS322 that has been acting very strange. It started about 10 days ago when the building lost power and so the unit did not shut down gracefully. When it was powered back on, it had completely lost its configuration, and I had to go through the full configuration process again (It even prompted me with the setup wizard when I first connected to it). Since then, it still hasn't behaved correctly, and Drive 1 has a SMART status of "Normal" instead of "Good" but none of the parameters are out of bounds. I have also rebooted the unit, a few times and each time it looses some of its settings, and takes a long time (up to 12 hours) to come back online. During this period the Dsicovery Tool shows the name as linux and the IP address as 0.0.0.0

I don't know if I have a hardware issue with the unit, or with Drive 1, but I would think that the loss of settings and other information would not be a drive issue, unless some of this was stored on Drive 1.

The unit is currently setup as having two volumes and not a RAID.

Any ideas? Do I have a new door stop?

Everyone's tags (2)
1 REPLY
New Member

NSS322 issues

Jim,

Once we had this problem on a device, we got the drive replaced under warranty.  I still had network connectivity, but there was a severe performance issue.

Thanks!

792
Views
0
Helpful
1
Replies
CreatePlease login to create content